Who of you likes a nice and neat Wiki article? Hands up!
Do you also get the creeps if your Wiki article layout in edit mode looks fine, but I finally publishes something else?

Lately we got some feedback that table layout is one of the key layout features that's behaving oddly, in some cases.

So, I would like to ask for your cooperation and feedback.

Head over to the Wiki forum and let me know your answers on the following questions:

TechNet Wiki Discussion forum > post "Help us to track table layout issues"

- What's your experience on using tables in Wiki articles?
- Do you have articles that have trouble with tables?
- Did you experience trouble between preview and publshed article?
- Any suggestion to make it work?

Additionally we would like to find out the root cause for the table layout errors.
One of the usual suspects is the interpretation of the HTML code by the Wiki engine.

Another suspect is the publication of the articles by the Wiki engine.
Do you see differences between preview and publication? If yes, what are the symptoms.
Is the preview ok, but not publishing?
Is publishing OK, but not preview?

So I created a Wiki article to document the situations that have/cause the errors.
Check over here on the #TNWIKI: Wiki Troubleshooting - Table formatting

If you don't like to publish your feedback, you know to find me by mail.

I can't do this on my own. 
Your feedback is greatly appreciated.

[Ka-jah Shakaah!]
The Security & Identity Ninja.



Peter Geelen     
peter@fim2010.com
Premier Field Engineer - Security & Identity at Microsoft
CISSP, CISA, MCT