thumbnailCAG9EB9Q Sebastian pinged me the other day to let me know that 4.5 SP1 HFRU2 is available as special request from Microsoft Support.

What is fixed?

Ø The Error 41509 on the Mgmt. Server

Ø The B004 Error on the Mgmt. Console, which happen if you have assigned a package to a group that is already deleted, you just see the GUID, but you can’t delete that from the Package.

This Fix needs SP1 as basis and .NET 2.0 SP2 or .NET 3.5 SP1 to update the Mgmt. Console

The KB is 980850 and will be public available soon