Eile õhtul tegi Exchange Product Group avalikult kättesaadavaks Exchange 2010 SP3 ja Exchange 2007 SP3 RU10. Need parandused on vajalikud kooseksisteerimiseks Exchange 2013-ga. Küll aga on varasemaga võrreldes natuke muutunud kooseksisteerimise nõuded. Nimelt on nüüd kooseksisteerimiseks vajalik paranduspakett Exchange 2013 peale: Exchange 2013 CU1 (Cumulative Update 1). Eelkõige on see vajalik Exchange 2007 keskkonnalt üleminekuks, sest Exchange 2013 RTM versiooni ei saa installeerida olemasolevasse Exchange 2007 keskkonda.

Exchange 2010 SP3 suurimad muudatused lisaks väikestele parandustele (hotfix):

  • Kooseksisteerimine Exchange 2013-ga (Exchange 2013 CU1 on samuti vajalik)
  • Tugi Windows Server 2012-le. Nüüd saab installeerida Exchange 2010 versiooni ka Windows Server 2012 peale. Sellest hoolimata ei saa kasutada PowerShell 3.0, sest Exchange 2010 SP3 ei toeta varasematega analoogselt .NET 4.5 ja seega ka WMF 3/PowerShell 3.0. Kuigi Windows Server 2012 peal võib olla installeeritud .NET 4.5 + WMF 3 + PowerShell 3.0, sellest hoolimata kasutab ja vajab Exchange 2010 PowerShell 2.0 versiooni (vt Exchange Server Supportability Matrix)
  • IE10 tugi

Exchange 2013 CU1 peaks kohe-kohe samuti kättesaadav olema. Lisaks on puudu veel endiselt ja kohe-kohe tulemas Exchange 2013 nõuete juhendid (sizing guidance), ilma milleta on sisuliselt kohvipaksu pealt riistvaraliste nõuete ennustamine (palju servereid, mälu, protsessorid jne). Nii et endiselt ootamine Smile. Küll aga saab oma Exchange keskkonnas kõikidele serveritele parandused peale panna, sest seda tuleb niikuinii teha.

Exchange 2010 SP3 ja Exchange 2007 SP3 RU10 on allalaetavad Microsoft Download Center kaudu.