The first Security Bulletin for Hyper-V is out at http://www.microsoft.com/technet/security/bulletin/ms10-010.mspx.

Microsoft Security Bulletin MS10-010 - Important

Vulnerability in Windows Server 2008 Hyper-V Could Allow Denial of Service (977894)

image