LCSKid

LCS and OCS Product Information

OCS Deploy Series - Virtual Machine woes

OCS Deploy Series - Virtual Machine woes

  • Comments 1
  • Likes

Last night and early this morning I am faced with a difficult decision - start over again or push past the current problems.

I posted that I failed to save some undo disks which caused me to have to reprep the entire forest again but the server I have allocated as the child domain SE install can't seem to determine that the forest is already prepped. Situations like this always cause me a bit of angst - dig in and try to fix the problem or push past this issue as it is test.

So here is my approach -

Remove OCSSE01 from the domain into a workgroup, rename the computer to OCSSE02 and then join the domain again. If this resolves the issue then a corrupt computer account is acceptable as root cause and I will push on. If this fails I will install the SE bits on the child domain controller.

If I have one more vm problem I will start by deleting these vms and extract them from their source again. If that fails then I will put in a request of our lab team to build the base vms for me (while this is easy for me, it does actually mean more work getting other tools installed and the cool wallpaper with the computer layout).

UPDATE: April 27th 2007 11:02 am Eastern: The machine allocated for the director role cannot read directory information. We are done here folks. The VMs are being deleted and I will extract them from the compressed source to start over. Oddly enough there is an element of freedom in this - I know that more than just 1 machine is my problem.

TomL the depressed kid

Comments
  • Sorry man...thats a real bummer.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment