Dnes byla vydána mimořádná bezpečnostní aktualizace pro prohlížeče Internet Eplorer verzí 6, 7, a 8, která opravuje bezpečnostní zranitelnost, umožňující vzdálené spuštění kódu.

Aktualizace je označena jako kritická pro IE 6, 7 a 8 instalované na klientských operačních systémech, pro tytéž prohlížeče instalované na serverových OS je aktualizace označena jako středně důle��itá.

Prohlížeče Internet Explorer 9 a 10 tuto zranitelnost neobsahují.

Zranitelnost byla nejprve popsána v Microsoft Security Advisory 2794220, dnes byl uveřejněn Microsoft Security Bulletin MS13-008, který obsahuje podrobné informace o zranitelnosti, postižených prohlížečích na jednotlivých operačních systémech, a rovněž zde naleznete linky na manuální stažení KB2799329, která obsahuje opravu.

KD2799329 je v tuto chvíli rovněž dostupná na serverech služby Windows Update. Pokud na vašich počítačích používáte výše uvedené prohlížeče, doporučujeme tuto aktualizaci instalovat co nejdříve.

- Kanty