System Center Essentials Team Blog

News and support on Microsoft SCE

Browse by Tags

Related Posts
  • Blog Post: Creating a Dynamic Group Based on Installed Software

    At the Dynamics Convergence 2010 conference I mentioned to several people that it is possible to create a dynamic group based on whether a piece of software is installed or not but I never went into the details of how to do it. This posting describes how to create a group for a particular piece of installed...
  • Blog Post: Determining which packages are "Needed" across your managed environment

    Over the past six months, many within the System Center Essentials community provided feedback on the inability of SCE to show which updates and software are needed by managed systems. Workarounds exist today for Microsoft Update content, but when it comes to locally-published content, or driver content...
  • Blog Post: Caching Microsoft Update content in System Center Essentials

    A question came up in the Technet forums around content caching, and what variables exist to adjust it. The footprint of cached content on the wSUS/SCE server take into consideration four variants: Products (XP/2K3 as examples) Classifications (Seciruty / Critical / Service packs) ...
  • Blog Post: SCE 2010 Public Beta is HERE!

    Do you know what time it is? Yes, it’s THAT time…time for you to check out the next full release of System Center Essentials – SCE 2010! For those of you who were with us for the release of System Center Essentials 2007 a little over two years ago, you know that this is Microsoft’s IT management solution...
  • Blog Post: SCE 2007 Quick Fix: The admin console crashes when selecting a computer in the computers list

    I ran into an interesting issue the other day and thought I would post it here in case anyone else happened to see it.   The issue is that if you use System Center Essentials 2007 (SCE) to manage computers in your environment, when you select a specific computer in the admin console it will...
  • Blog Post: How to install SCE 2007 SP1 which is blocked with expired WSUS 3.0 SP1 warning

    The installation of SCE 2007 SP1 blocks with a warning “WSUS Valid Date”. This happens because the WSUS 3.0 SP1 image present on the SCE 2007 SP1 DVD is expired in October 2010. This blog lists the steps to download and install WSUS 3.0 SP2 to unblock and complete the installation of SCE...
  • Blog Post: Essentials 2007 SP1 Support for WSUS 3.0 SP2/SQL Server 2008

    Essentials 2007 SP1 Support for WSUS 3.0 SP2 System Center Essentials 2007 SP1 supports WSUS 3.0 SP1 being upgraded to WSUS 3.0 SP2. Customers who are currently running Essentials 2007 SP1 can upgrade to WSUS 3.0 SP2. For how to download WSUS 3.0 SP2 and the improvements in WSUS 3.0 SP2, please see http...