System Center Essentials Team Blog

News and support on Microsoft SCE

Essentials 2007 SP1 Support for WSUS 3.0 SP2/SQL Server 2008

Essentials 2007 SP1 Support for WSUS 3.0 SP2/SQL Server 2008

  • Comments 3
  • Likes

Essentials 2007 SP1 Support for WSUS 3.0 SP2

System Center Essentials 2007 SP1 supports WSUS 3.0 SP1 being upgraded to WSUS 3.0 SP2. Customers who are currently running Essentials 2007 SP1 can upgrade to WSUS 3.0 SP2. For how to download WSUS 3.0 SP2 and the improvements in WSUS 3.0 SP2, please see http://support.microsoft.com/kb/972455.

FAQs:

Q) I currently have Essentials 2007 SP1 installed on Windows Server 2003. Can I upgrade WSUS 3.0 SP1 to WSUS 3.0 SP2?

A) Yes. You can upgrade to WSUS 3.0 SP2, if you have installed Essentials 2007 SP1 on Windows Server 2003 (either 32-bit or 64-bit).

Q) I currently have Essentials 2007 SP1 installed on Windows Server 2008. Can I upgrade WSUS 3.0 SP1 to WSUS 3.0 SP2?

A) Yes. You can upgrade to WSUS 3.0 SP2, if you have installed Essentials 2007 SP1 on Windows Server 2008 (either 32-bit or 64-bit).

Q) I currently have Essentials 2007 SP1 installed on Windows Server 2003 with SQL Server 2005 Express Edition. Can I upgrade WSUS 3.0 SP1 to       WSUS 3.0 SP2?

A) Yes. Essentials 2007 SP1 supports upgrading WSUS 3.0 SP1 to WSUS 3.0 SP2 with SQL Server 2005 Express Edition or SQL Server 2005 Standard Edition. This is supported regardless of whether the database is installed on the Essentials management server or installed on a remote computer.

Q)  Can I install Essentials 2007 SP1 on a system on which WSUS 3.0 SP2 is already installed?

A) The Essentials product team is investigating this and will be updating this issue in an upcoming blog post

 

Essentials 2007 SP1 Support for SQL Server 2008

Q: Is Essentials 2007 SP1 supported with SQL Server 2008.

A) No, Essentials 2007 SP1 is not supported with SQL Server 2008. Essentials 2010 will support SQL Server 2008.

Comments
  • Dear SCE Team,

    I have WSUS 3.0 SP3 installed and trying to instal SCE SP1. It says "You cannot install WSUS with a higher version of WSUS already installed.".

    Can i workaround this?

  • Oh, sorry, I mean WSUS 3.0 SP2.

  • Hi, is there a workaround for this issue, or I'll have to uninstall WSUS 3.0 SP2 to install a previous version and then update it?. Kind regards.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment