We’ve seen reports of people unsuccessfully attempting to install Essentials 2007 SP1 on Windows Server 2008 x64 and wanting to use SQL Server 2005 Express as the database.

We have published KB 975344 to provide more information on supported configurations involving Windows Server 2008 x64.

We recommend the following options for customers wanting to use Windows Server 2008:

  • Run Essentials 2007 on a 32 bit version of Windows Server 2008 (this may be a virtualized OS)
  • Run Essentials 2007 on a 64 bit version of Windows Server 2008 and use SQL Server 2005 Standard Edition x64

You will soon have a third option available – use System Center Essentials 2010. In early October the public Beta for Essentials 2010 will be available, and it fully supports installation on 64 bit versions of Windows Server 2008. There will be more information about Essentials 2010 available when the Beta is released.