InformationLooks like the good folks over on the WSUS product team blog have announced that the Windows 7 / Windows Server 2008 R2 Service Pack 1 updates available on WSUS have been revised to ensure that these updates are installed exclusively. This change has been made in response to the issue described in KB975484.  This is the issue where after SP1 is installed, the computer may freeze or restart. If the computer restarts, you receive an error message that resembles the following on a black screen:

!! 0xc0000034 !! 142/53007 (_0000000000000000.cdf-ms)

This issue can occur when a user attempts to install the Service Pack, does not restart the machine to complete the installation, installs other updates and then restarts the machine. This issue can also occur if the Service Pack is installed simultaneously with other updates when using WSUS.

For all the details see this post.

J.C. Hornbeck | System Center Knowledge Engineer

The App-V Team blog: http://blogs.technet.com/appv/
The WSUS Support Team blog: http://blogs.technet.com/sus/
The SCMDM Support Team blog: http://blogs.technet.com/mdm/
The ConfigMgr Support Team blog: http://blogs.technet.com/configurationmgr/
The SCOM 2007 Support Team blog: http://blogs.technet.com/operationsmgr/
The SCVMM Team blog: http://blogs.technet.com/scvmm/
The MED-V Team blog: http://blogs.technet.com/medv/
The DPM Team blog: http://blogs.technet.com/dpm/
The OOB Support Team blog: http://blogs.technet.com/oob/
The Opalis Team blog: http://blogs.technet.com/opalis
The Service Manager Team blog: http: http://blogs.technet.com/b/servicemanager
The AVIcode Team blog: http: http://blogs.technet.com/b/avicode
The System Center Essentials Team blog: http: http://blogs.technet.com/b/systemcenteressentials
The Server App-V Team blog: http: http://blogs.technet.com/b/serverappv

clip_image001 clip_image002