An update on the detection and installation of MS10-090 (KB2416400)

An update on the detection and installation of MS10-090 (KB2416400)

  • Comments 1
  • Likes

InformationLast Thursday we published some information on some detection and installation issues we were seeing with MS10-090 (KB2416400) and today we updated that post (specifically issue #2) in an effort to make it a little more clear.  If you’re still having trouble with some updates being re-offered then you’ll probably want to give this post another look.

Hope this helps,

J.C. Hornbeck | System Center Knowledge Engineer

The App-V Team blog: http://blogs.technet.com/appv/
The WSUS Support Team blog: http://blogs.technet.com/sus/
The SCMDM Support Team blog: http://blogs.technet.com/mdm/
The ConfigMgr Support Team blog: http://blogs.technet.com/configurationmgr/
The SCOM 2007 Support Team blog: http://blogs.technet.com/operationsmgr/
The SCVMM Team blog: http://blogs.technet.com/scvmm/
The MED-V Team blog: http://blogs.technet.com/medv/
The DPM Team blog: http://blogs.technet.com/dpm/
The OOB Support Team blog: http://blogs.technet.com/oob/
The Opalis Team blog: http://blogs.technet.com/opalis
The Service Manager Team blog: http: http://blogs.technet.com/b/servicemanager
The AVIcode Team blog: http: http://blogs.technet.com/b/avicode

clip_image001 clip_image002

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Hello, I did look at your linked post, but the issue we are experiencing didn't seem quite like it describes, unless it is more subtle than I realise, and I noticed that a couple of people in the comments had asked the same question which hadn't been answered. Anyway, we are using SCCM 2007 to deploy to our mix of servers, 2003 and 2008.

    When we run the report 'States 1 - Enforcement states for a deployment' for the deployment package containing MS10-90 it reports that we are 91.6% compliant.

    However when we run report 'Compliance 1 - Overall compliance' agains the same deployment package it says we are 79.15% non-compliant.

    Further investigation running 'Compliance 4 - Deployment (per update)'  and 'Compliance 6 - Specific Computer' shows that machines that have the IE7 version of MS10-90 installed are reporting that they also need the IE8 and IE6 versions of the patch.

    I notice that there was another revision of MS10-90 on the 4th January. I have done a content refresh on the deployment package - will the reporting sort itself out in time? Or should I delete the MS10-90 from the current deployment and package them up separately.

    Regards - Jay