imageJust an FYI on a security bulletin release by the MSRC:

Today we released Security Advisory 981374 addressing a publicly disclosed vulnerability in Internet Explorer 6 and Internet Explorer 7. Internet Explorer 8 is not affected by this issue. Customers using Internet Explorer 6 or 7 should upgrade to Internet Explorer 8 immediately to benefit from the improved security features and defense in depth protections. Additionally, Internet Explorer 5.01 on Windows 2000 is not affected.

You can get all the details straight from the source:

http://blogs.technet.com/msrc/archive/2010/03/09/security-advisory-981374-released.aspx

J.C. Hornbeck | System Center Knowledge Engineer