Powershell package in KB926139 only offers update to WinXP SP3, not SP2

Powershell package in KB926139 only offers update to WinXP SP3, not SP2

  • Comments 1
  • Likes

TipWe’ve been getting a couple questions about this so I wanted to let everyone know what the status was.  According to KB article 926139, the Windows PowerShell 1.0 English Language Installation Package is intended for Windows XP SP2 and later but this is not actually the case.  It is not recommended that you install KB926139 on a Windows XP Service Pack 2 system and thus WSUS will not be distributing it for SP2, only for Service Pack 3 (SP3). 

So if you’re wondering why this isn’t being offered to your SP2 computers this is why, and in order to install the PowerShell package we’re asking that you upgrade to Service Pack 3 first.

Thanks,

Joao Madureira | WSUS Support Escalation Engineer

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Windows XP PS3