.NET Framework updates not being offered to Windows XP SP3 computers

.NET Framework updates not being offered to Windows XP SP3 computers

  • Comments 2
  • Likes

A week or so back I mentioned that KB943729 is detected as not applicable on Windows XP Service Pack 3 computers but I should also probably mention that this applies to a couple of the latest .NET Framework updates as well.  For example, you may have noticed that a .NET Framework 2.0 or 3.0 update, as well as .NET Framework 3.0 itself, show as being 'not applicable' for any Windows XP SP3 computer.  The reason for this is because Windows XP Service Pack 3 was not available at the time these updates were originally released, therefore Windows XP SP3 was not authored as one of the target OS’es on WU and WSUS.  The good news is that we are currently working on the next release of .NET that should include WinXP SP3 as a target OS.  This update should be coming very soon and once it does this should no longer be an issue.

Hope this helps,

J.C. Hornbeck | Manageability Knowledge Engineer

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment