Steve Chen [MSFT] Sr. Support Escalation Engineer

...about SharePoint mysteries and related

Browse by Tags

Related Posts
  • Blog Post: Delete the user property SPS-Local in SharePoint 2010 breaks the My Profile page

    Today I’ll notify you about an issue I recently discovered when you delete the user property SPS-Local (Office location) in SharePoint 2010 which breaks then the My Profile page! Action: You have User profile service application provisioned and a running user profile import connection. The My...
  • Blog Post: SPS2010 AskMeAbout Webpart exception thrown

    Recently we have found a new issue with the “My Profile” page and there especially with the “AskMeAbout – Web part”. How found? You have installed a SharePoint 2010 (Build 5123 or higher) in english and additionally you have installed the SharePoint language packs...
  • Blog Post: Move of SSO encryption key service fails…

    Today I’ll post another nice issue that may appear in your farm ;-) Description: You try to move the encryption-key server role to the index server as suggested in out article  http://technet.microsoft.com/en-us/library/cc262305.aspx   "The encryption-key server should be an application...
  • Blog Post: Troubleshooting User Profile Sync Issues on SharePoint 2010

    As a follow up to my previous post on " User Profile Sync - SharePoint 2010 ", I'll wrap up with some very good links and other currently known issues we discovered with User profile sync stuff in SharePoint 2010. If you have not started to setup and configure the User profile Service...
  • Blog Post: Office 2003 RMS Issue

    We recently noticed that there might be an issue with Office 2003 and RMS. this issue is fixed in-between and here are the information: Symptom : Starting on December 11, 2009, customers using Office 2003 will not be able to open Office 2003 documents protected with the Rights Management Services (RMS...
  • Blog Post: Alerts in SharePoint Part II (Troubleshooting MOSS/WSS)

    Related posts in this series: Troubleshooting MOSS Alerts in SharePoint (Troubleshooting MOSS/WSS) Alerts in SharePoint Part II (Troubleshooting MOSS/WSS) - This post Alerts in SharePoint 2010 (Troubleshooting) I recently had a case with alerts and the "Issue: Not getting Alerts on new uploaded...
  • Blog Post: SPS2010: publishing on Content type Hub throws error "No valid proxy can be found to do this operation"

    From a recent case, we found a lack documented “Issue” you may run into while setting up and configuring a content type hub or trying to publish content types. Scenario: You have a site dedicated to be your Content type HUB (how to do that, check the “ Repro-Steps” section...
  • Blog Post: Security Bulletin MS10-039

    A new security update for SharePoint (WSSv3 / MOSS2007) got released: Microsoft Security Bulletin MS10-039 - Vulnerabilities in Microsoft SharePoint Could Allow Elevation of Privilege (2028554) See also KB979445 -> MS10-039: Description of the security update for Microsoft Office SharePoint Server...
  • Blog Post: User Profile Sync does not work when Central Admin page runs on SSL

    We had an issue with Running Central Administration over SSL as already posted by Spencer. Good News! There is a fix in work and is in planning for the October CU! ( KB 2394320 ) What is the issue?: When you have changed your Central Administration (CA) to listen on Port 443 / SSL and you have...
  • Blog Post: SharePoint 2010 - Event ID 22, 234 and multiple ForeFront certificates

    From a recent support incident, I stumbled over an interesting thing… Consider the following: Your User profile service application and the Profile import and Sync is working like a charm but for some reason, we get bulks of Event warnings in the application log… so we dived into it...
  • Blog Post: Alerts in SharePoint (Troubleshooting MOSS/WSS)

    This is the first post about “ troubleshooting MOSS/WSS ” on a series, defined by topics and Issues. Other related posts following this series has been published here: " Alerts in SharePoint Part II (Troubleshooting MOSS/WSS)" " Alerts in SharePoint 2010 (Troubleshooting)" (applies...
  • Blog Post: poor performance on people picker search in SPS2010

    Today, I’d like to post about a behavior in SharePoint that has a dramatically impact on performance! Consider this scenario: You go to the people picker to search for let’s say: “User42”. You wait for about more than 3.5 min. until the results are displayed. You’d...
  • Blog Post: “password expired” message when accessing SharePoint via ISA

    Problem description: You are using load balanced ISA Server 2006 to publish an internal MOSS portal and here you are also using the password change feature on ISA Server to allow the users to change their password on the form. When a user browses from internet to your Site like https://portal.company...
  • Blog Post: Office 2003/2007 Integration and Forms based authentication (FBA) with SharePoint (MOSS)

    Some time ago, a customer requested a clear statement from Microsoft Support regarding “Office integration with FBA (forms based authentication) and MOSS (SharePoint Server 2007)” PROBLEM DESCRIPTION: ==================== On a Document Library in SharePoint 2007, "versioning and check...
  • Blog Post: Troubleshooting MOSS

    Troubleshooting MOSS - A repository for miscellaneous Issues and How-To's On this page I want to provide you a helpful List with direct links to all recently published posts. There will be some troubleshooting descriptions as well as Guidelines, Issue descriptions and hints for resolving or...