Steve Chen [MSFT] Sr. Support Escalation Engineer

...about SharePoint mysteries and related

Browse by Tags

Related Posts
  • Blog Post: Delete the user property SPS-Local in SharePoint 2010 breaks the My Profile page

    Today I’ll notify you about an issue I recently discovered when you delete the user property SPS-Local (Office location) in SharePoint 2010 which breaks then the My Profile page! Action: You have User profile service application provisioned and a running user profile import connection. The My...
  • Blog Post: SPS2010 AskMeAbout Webpart exception thrown

    Recently we have found a new issue with the “My Profile” page and there especially with the “AskMeAbout – Web part”. How found? You have installed a SharePoint 2010 (Build 5123 or higher) in english and additionally you have installed the SharePoint language packs...
  • Blog Post: Office 2010 x64 with SharePoint issue

    I would like to announce the mitigation to an issue customers may see when they use Office 2010 64-bit with existing or new SharePoint installations . Please see the information below for more. Issue: Datasheet feature on SharePoint not available for customers who install the 64-bit version of Office...
  • Blog Post: User Profile Sync - SharePoint 2010

    Since RTM Release, we had lot’s of cases regarding problems with “user profile synchronization service” in SharePoint 2010 RTM. There is already many stuff out there about it and some of them are very good, some others are not so good. I completely revised (more revoked) my post to...
  • Blog Post: User Profile Import from BDC fails on SharePoint Server 2010 with Event ID 6301

    Symptom You have a running User Profile synchronization Service, configured with an Active Directory connection and in addition a Business Data Catalog (BDC or also known as Business Connectivity Service - BCS). You have the User profiles from the Active Directory connection mapped to the Business...
  • Blog Post: SharePoint XML Webpart Error: Failed to apply XSLT to the content

    We noticed several cases where customers reported an Error on a SharePoint XML WebPart: "Failed to Apply XSLT to the content." or "unable to display this Web Part" In ULS logs you may find these errors like this: On SharePoint 2010: Error while executing web part: System...
  • Blog Post: Move of SSO encryption key service fails…

    Today I’ll post another nice issue that may appear in your farm ;-) Description: You try to move the encryption-key server role to the index server as suggested in out article  http://technet.microsoft.com/en-us/library/cc262305.aspx   "The encryption-key server should be an application...
  • Blog Post: Troubleshooting User Profile Sync Issues on SharePoint 2010

    As a follow up to my previous post on " User Profile Sync - SharePoint 2010 ", I'll wrap up with some very good links and other currently known issues we discovered with User profile sync stuff in SharePoint 2010. If you have not started to setup and configure the User profile Service...
  • Blog Post: Office 2003 RMS Issue

    We recently noticed that there might be an issue with Office 2003 and RMS. this issue is fixed in-between and here are the information: Symptom : Starting on December 11, 2009, customers using Office 2003 will not be able to open Office 2003 documents protected with the Rights Management Services (RMS...
  • Blog Post: Alerts in SharePoint Part II (Troubleshooting MOSS/WSS)

    Related posts in this series: Troubleshooting MOSS Alerts in SharePoint (Troubleshooting MOSS/WSS) Alerts in SharePoint Part II (Troubleshooting MOSS/WSS) - This post Alerts in SharePoint 2010 (Troubleshooting) I recently had a case with alerts and the "Issue: Not getting Alerts on new uploaded...
  • Blog Post: September security Bulletin MS11-074 causes SharePoint to stop

    Credits to Tehnoon Raza The September Security Bulletin will have SharePoint security updates with a security rating of “ Important ”. Both 2007 and 2010 versions will be affected including Office Web Apps. When updates are pushed out to servers without the administrators noticing,...
  • Blog Post: Problem after installing August CU for SharePoint 2010

    After you have installed the hotfix package 2352342 or 2281364 in SharePoint Server 2010, the Event ID 3 Error is logged. We observed, that after applying the august CU the following error shows up in bulks in the event application log of the server the User Profile Synchronization service is running...
  • Blog Post: SP2010 - Site Membership displayed on MySite is out of sync

    Some time ago, I worked on a case, where the membership displayed on the MySite ran out of sync. ISSUE On My Site page ( …/MyMemberships.aspx…) we usually see the memberships to sites the user is a member of (see figure below): For some reason, we still have memberships for...
  • Blog Post: SP2 for MOSS/WSS, Trial issue, August CU -What is the final status?

    Hi folks, ok, I know it has been posted already many times but still I'm receiving questions from customers "what is now the current status about the update story?" Well, I'll try to light it up a little bit and may collect all information about it by now ;-)  Let's start with the Service...
  • Blog Post: SP2010 - Reset User Profile synchronization

    Sometimes the User Profile Synchronization service may not start properly, stucks in starting mode or simply remains in a "stale" state. Also it may happen, when you have used a PowerShell Script but with some missing or incorrect settings, which then will cause the sync service to fail as well. So...
  • Blog Post: SharePoint Server 2010 Beta

    Beta announcement: As previously posted on "Now it's Official" I’ll proudly present t he official news of the day: Today, Microsoft is releasing the public beta of Office 2010, SharePoint Server 2010, Visio 2010, Project 2010 and Office Web Apps for business customers. Millions of people can...
  • Blog Post: Alerts in SharePoint 2010 (Troubleshooting)

    Since I blogged the first two posts a while ago regarding " Alerts in SharePoint (Troubleshooting MOSS/WSS) " and " Alerts in SharePoint Part II (Troubleshooting MOSS/WSS) " I thought, it's time to continue this series with some updates and news So first of all, most of...
  • Blog Post: SharePoint 2013 - Problem with Search topology…

    Recently I came across an issue with the Search Service after a topology change. Scenario: You have SharePoint 2013 RTM with Search Service application Service installed and configured on a multi server farm. You then decided to add a new server to the farm and moving over the search components to the...
  • Blog Post: Security Bulletin MS10-039

    A new security update for SharePoint (WSSv3 / MOSS2007) got released: Microsoft Security Bulletin MS10-039 - Vulnerabilities in Microsoft SharePoint Could Allow Elevation of Privilege (2028554) See also KB979445 -> MS10-039: Description of the security update for Microsoft Office SharePoint Server...
  • Blog Post: User Profile Sync does not work when Central Admin page runs on SSL

    We had an issue with Running Central Administration over SSL as already posted by Spencer. Good News! There is a fix in work and is in planning for the October CU! ( KB 2394320 ) What is the issue?: When you have changed your Central Administration (CA) to listen on Port 443 / SSL and you have...
  • Blog Post: SharePoint 2010 Server stops working after installing KB 2756920

    I just noticed an issue with Windows Server 2008 R2 (RTM) / Windows 7 (RTM) where SharePoint Server 2010 is installed! Seems that it is caused by a recent Security Update, described in " MS13-004: Description of the security update for the .NET Framework 3.5.1 on Windows 7 and Windows Server 2008...
  • Blog Post: Alerts in SharePoint (Troubleshooting MOSS/WSS)

    This is the first post about “ troubleshooting MOSS/WSS ” on a series, defined by topics and Issues. Other related posts following this series has been published here: " Alerts in SharePoint Part II (Troubleshooting MOSS/WSS)" " Alerts in SharePoint 2010 (Troubleshooting)" (applies...
  • Blog Post: poor performance on people picker search in SPS2010

    Today, I’d like to post about a behavior in SharePoint that has a dramatically impact on performance! Consider this scenario: You go to the people picker to search for let’s say: “User42”. You wait for about more than 3.5 min. until the results are displayed. You’d...
  • Blog Post: “password expired” message when accessing SharePoint via ISA

    Problem description: You are using load balanced ISA Server 2006 to publish an internal MOSS portal and here you are also using the password change feature on ISA Server to allow the users to change their password on the form. When a user browses from internet to your Site like https://portal.company...
  • Blog Post: SharePoint 2010 Runtime Exception when edit items in pending for approval

    Recently I came across with a customer’s incident that is running a “custom workflow” that finally creates a List-Event (item update, asynchronous). Unfortunately we could not repro the issue but while troubleshooting and research, I found another interesting “Issue” in...