Stefan Goßner

Senior Escalation Engineer for SharePoint (WSS, SPS, MOSS, SP2010) and MCMS

Is SP1 installed on your SharePoint 2010 farm?

Is SP1 installed on your SharePoint 2010 farm?

  • Comments 12
  • Likes

If the answer to the question above is "No", be aware that you will not be able to install any future CU. August 2012 CU for SharePoint 2010 and later will only install on a server/farm which has SP1 installed.

June 2012 CU for SharePoint 2010 will be the last CU which installs on SharePoint 2010 if SP1 has not been installed.

Be aware that this also applies to Language Pack Service packs. So if you installed some SharePoint language packs you have to ensure to install SP1 for this language pack as well. If SP1 is missing for any language pack future CUs cannot be installed.

Comments
  • Good info. Stefan. Thanks for sharing.

  • Thanks!!!

  • Thank you for this information.

    I must say, I follow your announcements and am glad you tell us when these CU's/hotfixes come out. It is very convenient & informative.

    Thank you again

  • I have the RSS feed in Outlook and monitor it very close.  Thanks!

  • Thanks for the heads up!

  • Hello,

    This is a stupid question, but your post here says we can install June 2012 CU if we dont have SP1 on our Sharepoint Server 2010. However, your post about the June 2012 CU specifically says:

    Be aware that the June Cumulative Update for SharePoint 2010 is a Post-SP1 hotfix. That means that you should ensure that SP1 is installed before the June CU.

    Conflicting information. Our server is still not running SP1. Will i need to install SP1 before installing June 2012 CU? Or can I just go straight to the June 2012 CU? Thank you so much

  • Hi Howard,

    it is not a conflicting Information: you can install June 2012 CU without installing SP1 first but you SHOULD install SP1 before installing June CU.

    So - although you can install June CU without SP1 it is not recommended.

    Installing June CU will Keep you Server on RTM baseline with the patches from June CU included. SP1 is not part of June CU - so you still have to install SP1 later.

    Cheers,

    Stefan

  • so any idea how would I know that SP1 is installed or not if I have installed some SP1 CUs already? I mean it wouldn't show in build number so how would I know I have it or not .. I am looking for a file that didn't change its version mainly

  • Hi Visistor,

    two possible methods:

    1) try to install it again - if it installs it was not installed.

    2) check for installed updates in Control Panel

    Cheers,

    Stefan

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
Raw Html Fix