Stefan Goßner

Senior Escalation Engineer for SharePoint (WSS, SPS, MOSS, SP2010) and MCMS

August 2011 CU for SharePoint 2010 has been released

August 2011 CU for SharePoint 2010 has been released

  • Comments 30
  • Likes

The product group released the delayed August 2011 Cumulative Update for the SharePoint 2010 product family.

Be aware that the August Cumulative Update for SharePoint 2010 is a Post-SP1 hotfix. That means that you should ensure that SP1 is installed before the August CU.

The KB articles for August CU (2007 and 2010) can be found at the following locations:

  • KB 2553022 - WSS 3.0
  • KB 2553020 - MOSS 2007
  • KB 2553050 - SharePoint Foundation 2010
  • KB 2553048 - SharePoint Server 2010
  • KB 2553049 - SharePoint Server 2010 with Project Server
    As you see there is a separate Full Server Package for SharePoint Server 2010 with Project Server which simplifies patching of this common installation.

The Full Server Packages for August 2011 CU are available through the following links:

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU. And the SharePoint Server 2010 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family. 

Related Update Centers:

 

Comments
  • Quote:

    The packaging of cumulative updates changed as of August 31, 2011. The following packages are provided for cumulative updates:

       SharePoint Foundation 2010

       SharePoint Foundation 2010 + SharePoint Server 2010

       SharePoint Foundation 2010 + SharePoint Server 2010 + Project Server 2010

    As a result of the new packaging, it is no longer necessary to install the SharePoint Foundation cumulative update and then install the SharePoint Server cumulative update.

    Source: technet.microsoft.com/.../ff800847

    Thank you!

    René

  • Hi René,

    thanks for the pointer! I heard that it was planned to update the official guidance but I did not notice that it was already out.

    Cheers,

    Stefan

  • Hi Stefan,

    could it be that the sharepoint server 2010 and the project server 2010 package are the same?

    Both seem to include the hotfix for project server kb2553047

    kind regards

    Carsten

  • Hi Carsten,

    the fix packages are different in size - so they are not identical.

    Cheers,

    Stefan

  • Hi Stefan, are you guys aware of this issue sharepoint.nauplius.net/.../after-installing-august-2011-cumulative.html

    After installing the August 2011 Cumulative Update, a health warning about User Profile Service jobs appears every hour

  • Hi WorldWildWeb,

    yes, that is a known issue. A fix is in the works.

    Cheers,

    Stefan

  • When I try to download the CU I always got:

    The network path was not found.

    :-( ... tried it from work and home. It is not a network issue on my site.

  • Hi Bernd,

    I just tested all links: works fine for me.

    Cheers,

    Stefan

  • @ Bernd Webster - That occasionally happens to me as well.  If I simply refresh the page once or twice, the download starts.  Hope that helps.

  • Hi Stefan

    After install the sharepoint 2010 august 2011 cumulative update the people editor control seams to have problems, i cannot update the people editor value control programatically, only when the peopleeditor is empty, when have some user inserted i cannot update no more, only if a delete the user manually and try again i have success.

    Any other people have this notice this issue?

  • Hi Jose,

    this specific issue is new to me. We have a couple of issues reported with people picker but not this one.

    I would recommend to open a support case to get this anlyzed.

    Cheers,

    Stefan

  • Hey Stefan,

    The June 2011 SPF and August 2011 SP Server CU download links are throwing 500 errors.

    Thanks

    C

  • Hi Stefan, is there a October-CU already available?

    In Microsoft there is a regularity for releasing CUs so i would mention a new one in current days...

    Any news?

    Thanks, Ingo

  • Hi Ingo,

    not yet.

    Cheers,

    Stefan

  • After installing SP1 and August CU, shut down our app pools in IIS. After restarting them, we are experiencing erratic behavior such as the server restarting itself, SharePoint list issues (not able to add a list item to a custom list) and extreme latency. Anyone else having these issues? Can you think of something we can check?

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment