Stefan Goßner

Senior Escalation Engineer for SharePoint (WSS, SPS, MOSS, SP2010) and MCMS

Blogs

Glitch when installing MOSS 2007 beta 2 with WSS 3.0

  • Comments 4
  • Likes

I just tried to setup a new box with MOSS 2007. When running the setup program I noticed that I did not get prompted whether I would like to run the basic or the advanced setup. And on the Server Type screen all options except Stand-alone were grayed out:

This was pretty anoying as my system should use SQL 2005 and not the desktop database engine. 

Thanks to my collegue Geoffrey in the UK who pointed me in the right direction: You should not install WSS 3.0 before installing MOSS 2007. MOSS 2007 will install WSS 3.0.

After uninstalling WSS 3.0 the option to choose between advanced and basic install suddenly appeared and I now also got all options enabled:

Comments
  • Just great... you saved me from days of trying to install and uninstall of MOSS 2007..

  • Danke Stefan!

    I describe how two of your posts helped me fix my broken uninstall of MOSS 2007. As I say in the post, I owe you two beers ;-)

    The post: http://edinkapic.blogspot.com/2009/05/half-broken-sharepoint-disaster.html

  • That was exactly what I needed. I had a hardware failure on one my Sharepoint server and am trying to recover the database with all of the uploaded files.

    Thanks.

  • Thanks, I guess its fairly obvious but you have saved me hours!

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
Raw Html Fix