Supported configurations for using WSUS to distribute Forefront Client Security Definition updates within SCCM 2007

Supported configurations for using WSUS to distribute Forefront Client Security Definition updates within SCCM 2007

  • Comments 2
  • Likes

Just a quick FYI on a recent Knowledge Base article we released describing the supported configurations for using the same WSUS instance to support both FCS v1 and ConfigMgr 2007.  I'll spare you all the gory details other than to point out the basic server requirements here:

• There must be a single WSUS server (3.0 or 3.1) that supports both the distribution of Definition Updates for FCS and SCCM 2007 software update patching.

• WSUS and SCCM 2007 Software Update Point must be located on the same computer and without any other SCCM or FCS roles.

For more information, see the "How to Add the Software Update Point Site Role to a Site System" topic at the following Microsoft TechNet Web site: http://technet.microsoft.com/en-us/library/bb680313.aspx

• SQL Server must not be case-sensitive for the SCCM2007, FCS, and WSUS databases.

• There is no support for virtualized roles in Microsoft Virtual Server.

• Virtualized roles with Hyper-V are supported by FCS V1 Service Pack 1 (SP1).

The entire article is published as KB958491 - "Supported configurations for using WSUS to distribute Forefront Client Security Definition updates within SCCM 2007" and can be found here.

Enjoy!

J.C. Hornbeck | Manageability Knowledge Engineer

Comments
Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment