ITMU or MBSA 2.0 may incorrectly detect MS04-025

ITMU or MBSA 2.0 may incorrectly detect MS04-025

  • Comments 1
  • Likes

MS04-025 is an older security fix which has been superseded by MS06-013, but the scan tools may still detect MS04-025 as missing after MS06-013 has been applied.

The Security team will be pulling the MS04-025 update from November 14th release of WSUSSCAN.CAB which should work around the issue. 

Comments
Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment