Gastbeitrag von Georg Binder, selbständiger IT-Dienstleister und Autor von windowsblog.at.

Jörg T. schreibt:

Ich habe hier einen Thread gestartet: http://forum.geizhals.at/t665606.html
Weil dieses Problem nun auch ein Freund von mir hat, habe ich da halt ein bisschen rumgesucht… Leider hatte dieses Problem auch schon ein paar mit Vista und mit Win7. Manche leben damit oder stellen bei JEDEM Player das um. Dadurch, dass es aber bei jedem Player ist und auch bei frisch installierten System (egal ob 32,64bit oder Intel, AMD oder NVidia, ATI) das Problem auftritt muss es da bei dem Video Decoder oder so etwas haben. Sucht man im Internet nach "windows 7 poor video" oder halt "windows 7 videos pixelig" dann findet man doch etliche User mit diesen Problem.

Ja und nein, die Annahme “jeder” und “jeder Player” lässt sich eindeutig NICHT nachvollziehen. Bei Windows Media Player bzw. Media Center dürfte dieses Problem nicht oder zumindest *sehr* selten auftreten. Und auch wenn meine Augen nicht die Allerschärfsten sein mögen, ich hätte das bemerkt (bei einem 30” Monitor zoome ich doch oft in Videos auch rein, da würde man den Qualitätsverlust schnell merken,…). Dennoch dürfte dies ein “verbreitetes” Problem sein und (meine Annahme) eine Kombination aus Hardware, Treiber, Renderer und Applikation sein. Bestärken würde diese Annahme, dass VLC kürzlich ein Update des beliebten Players herausgegeben hat, der genau dieses Problem lösen soll.

Aus dem Changelog von VLC:

Fix video quality when resizing the video on Windows Vista and 7, due to regressions in most popular drivers

User “Bumsbomber” meint im Computerbase Forum:

Gute Neuigkeiten - die gestern erschienene Version 1.0.3 des VLC hat das Problem pixeliger Videos nicht mehr. Bei mir sehen die Videos nun im VLC gut aus. Auch ACDSee und VirtualDub haben das Problem gefixt.

Darauf hin antwortet mak2k3:

Tatsache! das problem wurde mit VLC 1.0.3 endlich gefixt. Es lag übrigens nie an MS da beim Winmediaplayer alles i.O. war.  Die anderen Entwickler hatten lediglich mit dem EVR (Enhanced Video Renderer) bzw. dem VMR unter 64-bit Treibern Probleme. OpenGL unter VLC ging nämlich die ganze Zeit - leider ist es für 1080p aber zu langsam. Endlich ist diese Fußfessel (vom WinMediaPlayer) weg.

Was heißt hier Fußfessel? Na was soll’s, Hauptsache es geht,…

Übrigens – so ungern ich Heise korrigiere, denn die haben immer recht – das Problem hat sehr wohl (wie auch Jörg sagt)  bereits unter Vista bestanden. Hier der Heise Artikel.

Also was tun? Entweder Media Player nutzen, oder einen Player, der das Problem im Griff hat, wie z.B. der neue VLC. Download unter: http://www.videolan.org/