Alerta - Boletín de seguridad de Microsoft de febrero de 2014

 

¿Cuál es el objetivo de esta alerta?

Esta alerta le ofrece una descripción general de los nuevos boletines de seguridad publicados el 11 de febrero de 2014.  Los nuevos boletines de seguridad se publican mensualmente para hacer frente a vulnerabilidades críticas de los productos.

Nuevos boletines de seguridad

 

Microsoft publica los siguientes siete boletines de seguridad para vulnerabilidades recientemente descubiertas:

 

ID del boletín

Título del boletín

Calificación máxima de la gravedad

Impacto de la vulnerabilidad

Se requiere reinicio

Software afectado

MS14-005

La vulnerabilidad en Microsoft XML Core Services podría permitir la divulgación de la información (2916036)

Importante

Divulgación de la información

Puede requerir reinicio

Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT y Windows RT 8.1.

MS14-006

Una vulnerabilidad en Pv6 podría permitir la negación de servicio (2904659)

Importante

Negación de servicio

Requiere reiniciar

Windows 8, Windows Server 2012 y Windows RT.

MS14-007

La vulnerabilidad en Direct2D podría permitir la ejecución de código remoto (2912390)

Crítica

Ejecución del código remoto

Puede requerir reinicio

Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT y Windows RT 8.1.

MS14-008

La vulnerabilidad en Microsoft Forefront Protection para Exchange podría permitir la ejecución de código remoto (2927022)

Crítica

Ejecución del código remoto

Puede requerir reinicio

Forefront Protection 2010 para Exchange Server

MS14-009

Vulnerabilidades en .NET Framework podrían permitir la elevación de privilegios (2916607)

Importante

Elevación de privilegio

Puede requerir reinicio

Microsoft .NET Framework en Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT y Windows RT 8.1.

MS14-010

Actualización de seguridad acumulativa para Internet Explorer (2909921)

Crítica

Ejecución del código remoto

Requiere reiniciar

Internet Explorer en Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT y Windows RT 8.1.

MS14-011

La vulnerabilidad en el motor de secuencia en VBScript podría permitir la ejecución remota del código (2928390)

Crítica

Ejecución del código remoto

Puede requerir reinicio

Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT y Windows RT 8.1.

 

Los resúmenes para nuevos boletines se pueden encontrar en http://technet.microsoft.com/security/bulletin/MS14-feb.

 

Avisos de seguridad vueltos a publicar

 

Microsoft volvió a publicar un aviso de seguridad el 11 de febrero de 2014. Esta es una descripción general de este aviso de seguridad que se volvió a publicar:

 

Aviso de seguridad 2862973

Actualización de depreciación del Algoritmo de hash MD5 para Programa de certificados raíz de Microsoft

¿Qué ha cambiado?

A partir del 11 de febrero de 2014, esta actualización se ofrece mediante una actualización automática y el servicio de Microsoft Update para todo el software afectado.

Resumen ejecutivo

Microsoft anuncia la disponibilidad de una actualización de las ediciones de Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012 y Windows RT que restringe el uso de certificados con hash MD5. Esta restricción se limita a certificados emitidos bajo las raíces en el programa de certificados raíz de Microsoft. El uso del algoritmo hash MD5 en los certificados podría permitir a un atacante falsificar los contenidos, realizar ataques de phishing o realizar ataques "man-in-the-middle".

La actualización está disponible en el Centro de descargas, así como en el Catálogo de Microsoft Update para todas las versiones de Microsoft Windows, excepto para Windows RT.

Recomendaciones

Microsoft recomienda que los clientes soliciten la actualización a la mayor brevedad posible. Consulte la sección "Acciones sugeridas" de este aviso para obtener más información.

Tenga en cuenta que la actualización 2862966 es un requisito previo y debe aplicarse antes de poder instalar esta actualización. La actualización 2862966 contiene cambios de marco asociado en Microsoft Windows. Si desea obtener más información, consulte el artículo 2862966 de la Base de conocimiento de Microsoft.

Para obtener más información:

http://technet.microsoft.com/security/advisory/2862973

 

Avisos de seguridad revisados

 

Microsoft revisó un aviso de seguridad el 11 de febrero de 2014. Esta es una descripción general de este aviso de seguridad revisado:

 

Aviso de seguridad 2915720

Cambios en la verificación de la firma Authenticode en Windows

¿Qué ha cambiado?

La revisión en el aviso es para recordar a los clientes que los cambios en pausa implementados con MS13-098 se activarán el 10 junio de 2014. Después de esta fecha, Windows ya no reconocerá los binarios que no cumplan con lo firmado.

Resumen ejecutivo

Microsoft anuncia la disponibilidad de una actualización para todas las versiones compatibles de Microsoft Windows para cambiar cómo se verifican las firmas en archivos binarios con el formato de firma de Authenticode en Windows. Una vez activado, el nuevo comportamiento predeterminado para la verificación de la firma Authenticode en Windows ya no permitirá información extraña en la estructura WIN_CERTIFICATE.

Recomendaciones

Microsoft recomienda que antes del 10 de junio de 2014, los autores de archivos ejecutables garanticen que todos los archivos binarios firmados cumplan con este nuevo comportamiento de verificación al no contener información extraña en la estructura WIN_CERTIFICATE. Asimismo, Microsoft recomienda que los clientes prueben de forma apropiada este cambio para evaluar cómo se comporta en sus entornos. Consulte la sección de Actualización del aviso para obtener más información.

Para obtener más información:

http://technet.microsoft.com/security/advisory/2915720

 

Herramienta de Microsoft Windows para remover software malicioso

 

Microsoft libera una versión actualizada de la Herramienta de eliminación de software malintencionado en Microsoft Windows en Windows Server Update Services (WSUS), Windows Update (WU) y el Centro de descargas. La información en la Herramienta de Microsoft Windows para remover software malicioso está disponible aquí: http://support.microsoft.com/?kbid=890830.

 

Actualizaciones de alta prioridad no relacionadas con la seguridad

 

Las actualizaciones de alta prioridad de Microsoft no relacionadas con la seguridad que estarán disponibles en Microsoft Update (MU), Windows Update (WU) o Windows Server Update Services (WSUS) se detallan en el siguiente artículo de KB: http://support.microsoft.com/?id=894199.

 

Webcast del boletín público

 

Webcast del boletín de seguridad Mensual (Inglés): para atender las preguntas de los clientes sobre estos boletines Microsoft será el anfitrión de una webcast próximo miércoles,

Diía 12 de Febrero, 2014, a las 11:00 a.m. hora del Pacífico (UTC-8). 

Inscripción en este evento y otros detalles se pueden encontrar en  http://technet.microsoft.com/security/bulletin/

 

Webcast del boletín de seguridad mensual (Español)

Día: 13/FEBRERO/2014 - 10:30-11:15AM – Horário Eastern-  para audiências externas.

Inscripción en este evento y otros detalles se pueden encontrar en https://msevents.microsoft.com/CUI/EventDetail.aspx?EventID=1032575625  

 

Nuevos detalles técnicos sobre el boletín de seguridad

 

En las siguientes tablas de software afectado y no afectado, las ediciones de software que no están en la lista han expirado su ciclo de vida de soporte. Para determinar el ciclo de vida de soporte para su producto y edición, visite el sitio Web del Ciclo de vida del soporte de Microsoft: http://support.microsoft.com/lifecycle/.

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-005

Título del boletín

La vulnerabilidad en Microsoft XML Core Services podría permitir la divulgación de la información (2916036)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad divulgada públicamente en Microsoft XML Core Services incluido en Microsoft Windows. La vulnerabilidad podría permitir la divulgación de información si un usuario visita una página Web especialmente diseñada con Internet Explorer. Un atacante no puede forzar a los usuarios a ver contenido especialmente diseñado.

 

La actualización de seguridad resuelve la vulnerabilidad mediante la corrección de la forma en que MSXML verifica las políticas de las direcciones URL con el mismo origen.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Importante para los clientes de Windows y Baja para servidores Windows.

Vectores de ataque

  • Un sitio Web especialmente diseñado para invocar MSXML con Internet Explorer.
  • Sitios Web comprometidos y los sitios Web que aceptan o alojan contenido proporcionado por el usuario.
  • Contenido especialmente diseñado.

Factores atenuantes

  • Un atacante tendría que convencer a los usuarios para tomar acciones, por lo general al hacer clic en un vínculo de un mensaje de correo electrónico o en un mensaje instantáneo que lleva a los usuarios a la página Web del atacante, o de la apertura de un archivo adjunto enviado por correo electrónico.
    • De forma predeterminada, todas las versiones compatibles de Microsoft Outlook, Microsoft Outlook Express y Windows Mail abren mensajes de correo electrónico HTML en la zona Sitios restringidos.
    • De forma predeterminada, Internet Explorer en Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 y Windows Server 2012 R2 se ejecutan en un modo restringido.

Se requiere reinicio

Esta actualización puede requerir un reinicio.

Boletines reemplazados por esta actualización

MS10-051, MS12-043 y MS13-002.

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-005

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-006

Título del boletín

Una vulnerabilidad en Pv6 podría permitir la negación de servicio (2904659)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad divulgada en forma pública en Microsoft Windows. La vulnerabilidad podría permitir la negación de servicio si un atacante envía un gran número de paquetes IPv6 especialmente diseñados en un sistema afectado. Para explotar la vulnerabilidad, el sistema de un atacante debe pertenecer a la misma subred como el sistema de destino.

 

La actualización de seguridad resuelve la vulnerabilidad al modificar la forma en que los sistemas operativos afectados validan las solicitudes TCP/IP.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Importante para todas las ediciones con soporte de Windows 8, Windows RT y Windows Server 2012.

Vectores de ataque

Un atacante podría explotar la vulnerabilidad al crear un gran número de paquetes IPv6 especialmente diseñados y enviar los paquetes a los sistemas afectados en una subred. Entonces, los paquetes podrían hacer que los sistemas afectados dejen de responder.

Factores atenuantes

  • El sistema de un atacante debe pertenecer a la misma subred que el sistema de destino.
  • Las mejores prácticas y configuraciones predeterminadas estándar de firewall pueden ayudar a proteger las redes de ataques originados fuera del perímetro empresarial. Las mejores prácticas recomiendan que los sistemas conectados a Internet tengan un número mínimo de puertos expuestos. Sistemas afectados que permiten que cualquier conexión de IP a Internet puede ser vulnerable a este problema.

Se requiere reinicio

Esta actualización requiere un reinicio.

Boletines reemplazados por esta actualización

MS13-065

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-006

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-007

Título del boletín

La vulnerabilidad en Direct2D podría permitir la ejecución de código remoto (2912390)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad reportada en forma privada en Microsoft Windows. Las vulnerabilidades podrían permitir la ejecución remota de código si un usuario visita una página Web especialmente diseñada usando Internet Explorer. Un atacante no puede forzar a los usuarios a ver contenido especialmente diseñado.

 

La actualización de seguridad resuelve la vulnerabilidad al corregir la forma en que Direct2D maneja objetos en la memoria.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Crítica para todas las ediciones con soporte de Windows 7, Windows 2008 R2, Windows 8, Windows Server 2012, Windows RT, Windows 8.1, Windows Server 2012 R2 y Windows RT 8.1.

Vectores de ataque

  • Un atacante podría explotar la vulnerabilidad al alojar una página Web especialmente diseñada para invocar Direct2D en Internet Explorer. Esto también puede incluir sitios Web comprometidos y sitios Web que aceptan o alojan contenidos proporcionado por el usuario.
  • Sitios Web que contengan contenidos especialmente diseñados.

Factores atenuantes

  • Un atacante tendría que convencer a los usuarios para tomar acciones, por lo general al hacer clic en un vínculo de un mensaje de correo electrónico o en un mensaje instantáneo que lleva a los usuarios a la página Web del atacante, o de la apertura de un archivo adjunto enviado por correo electrónico.
  • Los usuarios cuyas cuentas están configuradas para tener menos derechos de usuario en el sistema tendrían menos riesgo que aquellos que operan con derechos administrativos.

Se requiere reinicio

Esta actualización puede requerir un reinicio.

Boletines reemplazados por esta actualización

Ninguno

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-007

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-008

Título del boletín

La vulnerabilidad en Microsoft Forefront Protection para Exchange podría permitir la ejecución de código remoto (2927022)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad reportada en forma privada en Microsoft Forefront. La vulnerabilidad podría permitir la ejecución remota de código si se explora un mensaje de correo electrónico especialmente diseñado.

 

La actualización de seguridad resuelve la vulnerabilidad quitando el código vulnerable de Microsoft Forefront Protection para Exchange Server.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Crítica para todas versiones de Microsoft Forefront Protection para Exchange 2010.

Vectores de ataque

Un atacante no autenticado podría intentar aprovechar esta vulnerabilidad enviando un mensaje de correo electrónico especialmente diseñado a un servidor de Exchange que esté supervisado por las versiones afectadas de Forefront Protection para Exchange.

Factores atenuantes

Microsoft no ha identificado las atenuantes para esta vulnerabilidad.

Se requiere reinicio

Esta actualización puede requerir un reinicio.

Boletines reemplazados por esta actualización

Ninguno

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-008

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-009

Título del boletín

Vulnerabilidades en .NET Framework podrían permitir la elevación de privilegios (2916607)

Resumen ejecutivo

Esta actualización de seguridad resuelve dos vulnerabilidades divulgadas públicamente y una vulnerabilidad reportada en forma privada en Microsoft .NET Framework. La más grave vulnerabilidad podría permitir la elevación de privilegios si un usuario visita un sitio Web especialmente diseñado o un sitio Web con contenido Web especialmente diseñado. Sin embargo, en todos los casos el atacante no puede forzar a los usuarios a visitar estos sitios Web.

 

La actualización de seguridad resuelve la vulnerabilidad en Microsoft .NET Framework corrigiendo cómo termina las solicitudes HTTP viejas o cerradas iniciadas por clientes, al mejorar la forma que considere un método seguro para la ejecución y al garantizar que se aplica debidamente la Selección al azar del diseño de espacio de direcciones (ASLR).

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Importante para Microsoft .NET Framework 1.0 Service Pack 3, Microsoft .NET Framework 1.1 Service Pack 1, Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 , Microsoft .NET Framework 3.5.1 , Microsoft .NET Framework 4, Microsoft .NET Framework 4.5 y Microsoft .NET Framework 4.5.1 en las ediciones afectadas de Microsoft Windows.

Vectores de ataque

CVE-2014-0253

  • Un atacante no autenticado podría enviar a un pequeño número de peticiones especialmente diseñadas a un servidor afectado, lo que provoca una condición de negación de servicio.

CVE-2014-0257

  • Un atacante podría alojar un sitio malintencionado que podría cargar un control específico que permite al atacante ejecutar aplicaciones en nombre del usuario en el sistema de destino.
  • Esta vulnerabilidad también podría utilizarse para explotar las aplicaciones de .NET Framework que exponen extremos de servidor COM.

CVE-2014-0295

  • Un atacante podría alojar un sitio Web especialmente diseñado con contenido especialmente diseñado.
  • Cuando un usuario visita un sitio Web con contenido malicioso utilizando un navegador Web capaz de crear instancias de componentes COM, como Internet Explorer, se puede cargar el componente afectado de .NET Framework para evitar ASLR. Un atacante podría vincular esta vulnerabilidad de derivación de la característica de seguridad a una mayor vulnerabilidad, generalmente una vulnerabilidad de ejecución remota de códigos. La vulnerabilidad se podría aprovechar de la derivación de la característica de seguridad para su explotación.

Factores atenuantes

CVE-2014-0253

  • De forma predeterminada, ASP.NET no está instalado cuando Microsoft .NET Framework está instalado en cualquier edición de Microsoft Windows. Para verse afectados por la vulnerabilidad, los clientes deben instalar y activar manualmente el registro ASP.NET con IIS.

CVE-2014-0257

  • Microsoft no ha identificado las atenuantes para esta vulnerabilidad.

CVE-2014-0295

  • Microsoft no ha identificado las atenuantes para esta vulnerabilidad.

Se requiere reinicio

Esta actualización puede requerir un reinicio.

Boletines reemplazados por esta actualización

MS11-100, MS13-040 y MS13-052

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-009

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-010

Título del boletín

Actualización de seguridad acumulativa para Internet Explorer (2909921)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad divulgada públicamente y 23 vulnerabilidades reportadas en forma privada en Internet Explorer. Las más graves vulnerabilidades podrían permitir la ejecución remota de código si un usuario visita una página Web especialmente diseñada usando Internet Explorer. Un atacante que explote con éxito la más grave de estas vulnerabilidades podrá conseguir los mismos derechos del usuario.

 

La actualización de seguridad trata la vulnerabilidad al agregar validaciones de permiso adicionales a Internet Explorer y al modificar la forma en que Internet Explorer maneja los objetos en la memoria.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera Crítica para Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9, Internet Explorer 10 e Internet Explorer 11 en los clientes Windows afectados, Importante para Internet Explorer 8, Internet Explorer 9, Internet Explorer 10 e Internet Explorer 11 en los servidores Windows afectados y Moderada para Internet Explorer 6 e Internet Explorer 7 en ediciones compatibles de Windows Server 2003.

Vectores de ataque

  • Un sitio Web especialmente diseñado.
  • Sitios Web comprometidos y los sitios Web que aceptan o alojan contenidos proporcionados por usuarios o publicidad.
  • Un atacante podría también incrustar un control ActiveX marcado como "seguro para la inicialización" en una aplicación o documento de Microsoft Office que aloja el motor de interpretación de IE.

Factores atenuantes

  • Un atacante tendría que convencer a los usuarios para tomar acciones, por lo general al hacer clic en un vínculo de un mensaje de correo electrónico o en un mensaje instantáneo que lleva a los usuarios a la página Web del atacante, o de la apertura de un archivo adjunto enviado por correo electrónico.
  • Los usuarios cuyas cuentas están configuradas para tener menos derechos de usuario en el sistema tendrían menos riesgo que aquellos que operan con derechos administrativos.
  • De forma predeterminada, todas las versiones compatibles de Microsoft Outlook, Microsoft Outlook Express y Windows Mail abren mensajes de correo electrónico HTML en la zona Sitios restringidos.
  • De forma predeterminada, Internet Explorer en Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 y Windows Server 2012 R2 se ejecutan en un modo restringido.
  • Esta vulnerabilidad (CVE-2014-0268) por sí misma no permite que se ejecute el código arbitrario y tendrían que utilizarse en conjunción con otra vulnerabilidad para permitir la ejecución remota de código.

Se requiere reinicio

Esta actualización requiere un reinicio.

Boletines reemplazados por esta actualización

MS13-097

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-010

 

 

Identificador
del boletín

Boletín de seguridad de Microsoft MS14-011

Título del boletín

La vulnerabilidad en el motor de secuencia en VBScript podría permitir la ejecución remota del código (2928390)

Resumen ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad reportada en forma privada en el motor de secuencias de comandos en VBScript en Microsoft Windows. Las vulnerabilidades podrían permitir la ejecución remota de código si un usuario visita un sitio Web especialmente diseñado.

 

La actualización de seguridad resuelve la vulnerabilidad al modificar la forma en que el motor de secuencia de comandos en VBScript maneja objetos en la memoria.

Clasificaciones de gravedad y software afectado

Esta actualización de seguridad se considera crítica para las versiones afectadas del motor de secuencias de comandos en VBScript en los clientes afectados de Windows y Moderado para las versiones afectadas del motor de secuencia de comandos en VBScript en los servidores Windows afectados.

Vectores de ataque

  • Un atacante podría alojar un sitio Web especialmente diseñado y entonces convencer a un usuario para ver el sitio Web.
  • Un atacante podría incrustar un control ActiveX marcado como "seguro para la inicialización" en una aplicación o documento de Microsoft Office que aloja el motor de interpretación de IE.
  • Un atacante podría aprovechar los sitios Web comprometidos y sitios Web que aceptan o alojan contenidos proporcionados por el usuario o anuncios publicitarios.

Factores atenuantes

  • Un atacante no puede forzar a los usuarios a ver el contenido controlado por éste. En su lugar, un atacante tendría que convencer a los usuarios para tomar acciones, por lo general al hacer clic en un vínculo de un mensaje de correo electrónico o en un mensaje de Instant Messenger que lleva a los usuarios al sitio Web del atacante, o de la apertura de un archivo adjunto enviado por correo electrónico.
  • De forma predeterminada, todas las versiones compatibles de Microsoft Outlook, Microsoft Outlook Express y Windows Mail abren mensajes de correo electrónico HTML en la zona Sitios restringidos.
  • De forma predeterminada, Internet Explorer en Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 y Windows Server 2012 R2 se ejecutan en un modo restringido.

Se requiere reinicio

Esta actualización puede requerir un reinicio.

Boletines reemplazados por esta actualización

MS10-022

Todos los detalles

http://technet.microsoft.com/security/bulletin/MS14-011

 

Con respecto a la consistencia de la información

 

Nos esforzamos por proporcionarle información precisa en contenidos estáticos (este correo) y dinámicos (basados en la Web). Ocasionalmente se actualiza el contenido de seguridad de Microsoft colocado en la Web para reflejar la información más reciente. Si esto resulta en una inconsistencia entre la información en este documento y la información en los contenidos de seguridad basados en la Web de Microsoft, éstos últimos prevalecerán.