2014년 5월 14일 수요일(한국 시각)에 발표된 마이크로소프트 보안 공지 발표 내용을 요약하여 제공합니다.
보안 공지는 월 단위로 발표되어 보안 취약점을 해결합니다.

마이크로소프트는 새로 발견된 취약점에 대하여 8개(긴급2,중요6)의 보안 공지를 발표합니다.

================================================
신규 보안 공지
================================================
MS14-022(긴급) Microsoft SharePoint Server의 취약점으로 인한 원격 코드 실행 문제점(2952166) - SharePoint Server 2007, SharePoint Server 2010, SharePoint Server 2013, Office Web Apps 2010, Office Web Apps Server 2013, SharePoint Services 3.0, 및 SharePoint Foundation 2010, SharePoint Foundation 2013, SharePoint Designer 2007, SharePoint Designer 2010, 및 SharePoint Designer 2013
MS14-023(중요) Microsoft Office의 취약점으로 인한 원격 코드 실행 문제점(2961037) - Office 2007, Office 2010, Office 2013
MS14-024(중요) Microsoft 공용 컨트롤 클라우드의 취약점으로 인한 보안 기능 우회(2961033) - Office 2007, Office 2010, Office 2013
MS14-025(중요) 그룹 정책 기본 설정 취약점으로 인한 권한 상승 문제점(2962486) - Windows Vista, Windows 7, Windows 8 및 Windows 8.1, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 및 Windows Server 2012 R2
MS14-026(중요) .NET Framework의 취약점으로 인한 권한 상승 문제점(2958732) - .NET Framework 1.1, .NET Framework 2.0, .NET Framework 3.5, .NET Framework 3.5.1, .NET Framework 4, .NET Framework 4.5, .NET Framework 4.5.1
MS14-027(중요) Windows 셸 처리기의 취약점으로 인한 권한 상승 문제점(2962488) - Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT, Windows RT 8.1
MS14-028(중요) iSCSI의 취약점으로 인한 서비스 거부 문제점(2962485) - Windows Storage Server 2008, Windows Server 2008 R2 x64에 설치된 iSCSI Software Target 3.3, Windows Server 2012, Windows Server 2012 R2
MS14-029(긴급) Internet Explorer 보안 업데이트(2962482) - Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9, Internet Explorer 10 및 Internet Explorer 11
위에 나열한 영향을 받는 소프트웨어 목록은 간단히 요약한 것입니다. 영향을 받는 구성 요소 전체 목록을 보려면 각 보안 공지를 열고 "영향을 받는 소프트웨어" 부분을 살펴보시기 바랍니다.

================================================
신규 보안 공지 요약 웹 페이지
================================================
신규 공지에 대한 요약은 다음 페이지에 있습니다.
http://technet.microsoft.com/library/ms14-may

================================================
신규 보안 권고 및 개정된 보안 권고
================================================
마이크로소프트는 2014년 5월 14일(한국시각)에 3개의 신규 보안 권고와 1개의 개정된 보안 권고를 발표합니다. 내용을 아래와 같이 간단히 요약합니다.

-------------------------------------------------
신규 보안 권고 2962824 비규격 UEFI 모듈을 해지하는 업데이트 롤업
-------------------------------------------------
요약:
이 권고를 통해 Microsoft는 UEFI 보안 부팅 도중 로드되었을 수 있는 타사의 비공개 UEFI(Unified Extensible Firmware Interface) 모듈 4개에 대한 디지털 서명을 해지합니다.
이러한 UEFI(Unified Extensible Firmware Interface) 모듈은 백업 및 복구 소프트웨어에 배포된 파트너 모듈입니다. 업데이트를 적용하면 영향을 받는 UEFI 모듈이 더 이상 신뢰되지 않으며 UEFI 보안 부팅을 사용하는 시스템에 더 이상 로드되지 않습니다. 영향을 받는 UEFI 모듈은 Microsoft의 인증 프로그램을 준수하지 않으며 작성자의 요청에 따라 해지되는 Microsoft에서 서명한 특정 모듈로 구성되어 있습니다.
Microsoft는 영향을 받는 UEFI 모듈의 오용 사례에 대해서는 보고를 받지 못했습니다. Microsoft는 고객을 보호하기 위한 지속적인 노력의 일환으로 해당 작성자와 협력하여 이러한 비규격 모듈에 대한 사전 해지 조치를 취하고 있습니다. 이 조치는 UEFI 보안 부팅을 사용할 수 있으며, UEFI를 통한 부팅이 구성되어 있고 보안 부팅이 활성화되어 있는 Windows 8, Windows 8.1, Windows Server 2012 및 Windows Server 2012 R2를 실행하는 시스템에만 적용됩니다. UEFI 보안 부팅을 지원하지 않거나 UEFI 보안 부팅을 사용하지 않도록 설정되어 있는 시스템에는 적용되지 않습니다.

권장 사항: 영향을 받는 UEFI 모듈은 백업 및 복구 소프트웨어에 배포된 파트너 모듈입니다. 해당 UEFI 모듈을 사용하고 있는 것은 아닌지 염려되는 고객은 "이 업데이트는 어떤 기능을 수행합니까?" 및 "비규격 UEFI 모듈을 해지하는 이 업데이트 롤업으로 설명된 해지된 디지털 서명은 무엇입니까?" 권고 FAQ에서 영향을 받는 UEFI 모듈에 대한 정보를 확인하십시오.

상세 정보: http://technet.microsoft.com/library/2962824

-------------------------------------------------
신규 보안 권고 2871997 자격 증명 보호 및 관리 방법 개선을 위한 업데이트
-------------------------------------------------
요약:
지원 대상인 Windows 8, Windows RT, Windows Server 2012, Window 7, Windows Server 2008 R2 에디션에 대해 자격 증명 도난 위험을 줄이도록 자격 증명 보호 및 도메인 인증 컨트롤을 개선하는 업데이트를 사용할 수 있게 되었음을 알려드립니다. 이 업데이트를 통해 LSA(로컬 보안 기관)에 대한 추가적인 보호가 제공되고, CredSSP(Credential Security Support Provider)에 대한 제한된 관리 모드가 추가되고, 보호된 계정이 요구되는 도메인 사용자 카테고리에 대한 지원이 도입되고, Windows 7, Windows Server 2008 R2, Windows 8, 그리고 클라이언트로 사용되는 Windows Server 2012 시스템에 대해 보다 강력한 인증 정책이 적용됩니다.

권장 사항: 고객이 업데이트 관리 소프트웨어를 사용하거나 Microsoft Update 서비스를 통해 업데이트를 확인하여 업데이트를 즉시 적용하는 것이 좋습니다. 자세한 내용은 권고의 권장 조치 항목을 참조하십시오.

상세 정보: http://technet.microsoft.com/library/2871997

-------------------------------------------------
신규 보안 권고 2960358 .NET TLS의 RC4 비활성화 업데이트
-------------------------------------------------
요약:
시스템 레지스트리의 수정을 통해 TLS(전송 계층 보안)에서 RC4를 사용하지 않도록 설정하는 Microsoft .NET Framework에 대한 업데이트를 사용할 수 있게 되었음을 알려드립니다. TLS에서 RC4를 사용하면 공격자가 메시지 가로채기(man-in-the-middle) 공격을 수행하고 암호화된 세션에서 일반 텍스트를 복구할 수 있습니다.

권장 사항: 고객은 업데이트를 배포하기 전에 가능한 빨리 다운로드하고 테스트하는 것이 좋습니다.

상세 정보: http://technet.microsoft.com/library/2960358

-------------------------------------------------
개정된 보안 권고 2755801 Internet Explorer에 포함된 Adobe Flash Player의 취약점을 위한 업데이트
-------------------------------------------------
요약:
지원 대상인 모든 Windows 8, Windows Server 2012, Windows RT, Windows 8.1, Windows Server 2012 R2 및 Windows RT 8.1 에디션의 Internet Explorer에서 Adobe Flash Player에 대한 업데이트를 사용할 수 있게 되었음을 알려드립니다. 이 업데이트는 Internet Explorer 10 및 Internet Explorer 11 내에 포함된 영향을 받는 Adobe Flash 라이브러리를 업데이트하여 Adobe Flash Player의 취약점을 해결합니다.

Microsoft는 2014년 5월 13일(태평양시)에 Windows 8, Windows Server 2012 및 Windows RT의 Internet Explorer 10에 대한 업데이트와 Windows 8.1, Windows Server 2012 R2 및 Windows RT 8.1의 Internet Explorer 11에 대한 업데이트(2957151)를 발표했습니다.
이 업데이트는 Adobe 보안 게시물 APSB14-14에 설명된 취약점을 해결합니다.

상세 정보: http://technet.microsoft.com/library/2755801

================================================
악성 소프트웨어 제거 도구
================================================
마이크로소프트는 윈도우 악성 소프트웨어 제거 도구의 업데이트된 버전을 Windows Server Update Services (WSUS), Windows Update (WU)와 다운로드 센터에서 제공합니다.
이 도구는 Software Update Services (SUS)를 통해서는 배포되지 않음을 주의하여 주십시오. 마이크로소프트 윈도우 악성 소프트웨어 제거 도구에 대한 정보는 http://support.microsoft.com/kb/890830 에서 보실 수 있습니다.

================================================
보안 문제와 관계없지만 중요도가 높은 업데이트
================================================
마이크로소프트는 Microsoft Update (MU), Windows Update (WU), Windows Server Update Services (WSUS)를 통해 보안 문제와 관계없지만 중요도가 높은 업데이트를 발표합니다.
오늘 발표한 전체 업데이트의 목록은 다음 기술 자료에서 볼 수 있습니다.

2014년에 변경된 Software Update services 및 Windows Server Update services 내용에 대한 설명
http://support.microsoft.com/?id=894199

================================================
보안 공지 웹 캐스트
================================================
마이크로소프트는 이번 공지에 대한 고객 질문에 답하는 웹 캐스트를 진행합니다.

제목: Information about Microsoft May Security Bulletins (Level 200)
일시: 2014년 5월 15일 (목) 오전 3시 (한국 시각)
URL: https://msevents.microsoft.com/CUI/EventDetail.aspx?EventID=1032572979
(!주의: 모든 나라에서 동시에 참여할 수 있는 질의 응답이기 때문에 영어로 진행됩니다.)

================================================
보안 공지 기술 세부 사항
================================================
아래 영향을 받는 소프트웨어와 영향을 받지 않는 소프트웨어 표에서, 나열되지 않은 소프트웨어는 지원 기간이 지난 제품입니다. 제품과 버전에 대한 지원 기간을 보려면 마이크로소프트 지원 기간 페이지 http://support.microsoft.com/lifecycle/ 를 참고하여 주십시오.

====================================
보안 공지 MS14-022
====================================
제목: Microsoft SharePoint Server의 취약점으로 인한 원격 코드 실행 문제점(2952166)

요약: 이 보안 업데이트는 Microsoft Office 서버 및 생산성 소프트웨어에서 발견되어 비공개적으로 보고된 여러 취약점을 해결합니다. 인증된 공격자가 대상 SharePoint 서버에 특수하게 조작된 페이지를 보내는 경우 이러한 취약점으로 인해 원격 코드 실행이 허용될 수 있습니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
- SharePoint Server 2007
- SharePoint Server 2010
- SharePoint Server 2013
- Office Web Apps 2010
- Office Web Apps Server 2013
- SharePoint Services 3.0
- SharePoint Foundation 2010
- SharePoint Foundation 2013
- SharePoint Designer 2007
- SharePoint Designer 2010
- SharePoint Designer 2013
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- SharePoint Portal Server 2003
- FrontPage 2003

취약점:
- SharePoint 페이지 콘텐츠 취약점(CVE-2014-0251)
- SharePoint XSS 취약점(CVE-2014-1754)
- 웹 응용 프로그램 페이지 콘텐츠 취약점(CVE-2014-1813)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지:
- MS13-067MS13-100MS14-017

파일 정보: KB2952166

알려진 문제점: KB2952166

상세 정보: http://technet.microsoft.com/library/ms14-022

====================================
보안 공지 MS14-023
====================================
제목: Microsoft Office의 취약점으로 인한 원격 코드 실행 문제점(2961037)

요약: 이 보안 업데이트는 Microsoft Office에서 발견되어 비공개적으로 보고된 취약점 2건을 해결합니다. 가장 위험한 취약점으로 인해 사용자가 특수하게 조작된 라이브러리 파일과 동일한 네트워크 디렉터리에 있는 Office 파일을 열 경우 원격 코드 실행이 허용될 수 있습니다. 취약점 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 고객은 관리자 권한으로 작업하는 고객에 비해 영향을 적게 받습니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Office 2007
- Office 2010
- Office 2013
- Office 2013 RT
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- Word Viewer
- Office 호환 기능 팩
- Office for Mac 2011

취약점:
- Microsoft Office 중국어 문법 검사 취약점(CVE-2014-1756)
- 토큰 재사용 취약점(CVE-2014-1808)
 
취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지: 없음

파일 정보: KB2961037

알려진 문제점:
- 이 업데이트 설치 후 중국어 문법 검사기를 제거할 수 없음. 자세한 내용은 KB2961037 확인.

상세 정보: http://technet.microsoft.com/library/ms14-023

====================================
보안 공지 MS14-024
====================================
제목: Microsoft 공용 컨트롤의 취약점으로 인한 보안 기능 우회(2961033)

요약: 이 보안 업데이트는 MSCOMCTL 공용 컨트롤 라이브러리의 구현에서 비공개적으로 보고된 취약점을 해결합니다. 이 취약점으로 인해 사용자가 Internet Explorer와 같이 COM 구성 요소를 인스턴스화할 수 있는 웹 브라우저에서 특수하게 조작된 웹 페이지를 볼 경우 보안 기능 우회가 허용될 수 있습니다. 웹 검색을 통한 공격의 경우, 이 취약점 악용에 성공한 공격자는 다양한 취약점 클래스로부터 사용자를 보호해 주는 ASLR(Address Space Layout Randomization) 보안 기능을 우회할 수 있습니다. 보안 기능을 우회하는 것만으로는 임의의 코드 실행이 허용되지 않지만 공격자는 이 ASLR 우회 취약점을 다른 취약점 즉, ASLR 우회를 통해 임의의 코드를 실행할 수 있는 원격 코드 실행 취약점 등과 함께 사용할 수 있습니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Office 2007
- Office 2010
- Office 2013
- Office 2013 RT
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- Office for Mac 2011

취약점:
- MSCOMCTL ASLR 취약점(CVE-2014-1809)

취약점으로 인한 영향: 보안 기능 우회

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지:  MS12-060

파일 정보: Mscomctl.ocx, Msaddndr.dll, Msstdfmt.dll

알려진 문제점: 없음

상세 정보: http://technet.microsoft.com/library/ms14-024

====================================
보안 공지 MS14-025
====================================
제목: 그룹 정책 기본 설정 취약점으로 인한 권한 상승 문제점(2962486)

요약: 이 보안 업데이트는 Microsoft Windows의 공개된 취약점을 해결합니다. Active Directory 그룹 정책 기본 설정을 사용하여 도메인 전체에서 암호를 배포하는 경우 이 취약점으로 인해 권한 상승이 허용되어 공격자가 그룹 정책 기본 설정에 저장된 암호를 검색하고 해독할 수 있습니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
- Windows 8
- Windows 8.1
- Windows Server 2012
- Windows Server 2012 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- Windows Server 2003
- Windows RT
- Windows RT 8.1

취약점:
- 그룹 정책 기본 설정 암호 권한 상승 취약점(CVE-2014-1812)

취약점으로 인한 영향: 권한 상승

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지: 없음

파일 정보: KB2962486

알려진 문제점: 없음

상세 정보: http://technet.microsoft.com/library/ms14-025

====================================
보안 공지 MS14-026
====================================
제목: .NET Framework의 취약점으로 인한 권한 상승 문제점(2958732)

요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft .NET Framework의 취약점을 해결합니다. 이 취약점으로 인해 인증되지 않은 공격자가 특수하게 조작한 데이터를 .NET Remoting을 사용하는 영향을 받는 워크스테이션 또는 서버로 전송할 경우 권한 상승이 허용될 수 있습니다. .NET Remoting은 응용 프로그램에서 광범위하게 사용되고 있습니다. .NET Remoting을 사용하도록 특수하게 설계된 사용자 지정 응용 프로그램만 시스템을 이 취약점에 노출시킬 수 있습니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
지원 중인 Windows 릴리스의
- .Net Framework 1.1
- .Net Framework 2.0
- .Net Framework 3.5
- .Net Framework 3.5.1
- .Net Framework 4
- .Net Framework 4.5
- .Net Framework 4.5.1
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- .Net Framework 3.0
- .Net Framework 3.5 서비스 팩 1
- .Net Framework 4.5.2

취약점:
- TypeFilterLevel 취약점(CVE-2014-1806)

취약점으로 인한 영향: 권한 상승

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지: MS14-009

파일 정보: KB2958732

알려진 문제점: 없음

상세 정보: http://technet.microsoft.com/library/ms14-026

====================================
보안 공지 MS14-027
====================================
제목: Windows 셸 처리기의 취약점으로 인한 권한 상승 문제점(2962488)

요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점을 해결합니다. 이 취약점으로 인해 공격자가 ShellExecute를 사용하는 특수하게 조작된 응용 프로그램을 사용할 경우 권한 상승이 허용될 수 있습니다. 이 취약점을 악용하려면 공격���가 유효한 로그온 자격 증명을 가지고 로컬로 로그온할 수 있어야 합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
- Windows 8
- Windows 8.1
- Windows Server 2012
- Windows Server 2012 R2
- Windows RT
- Windows RT 8.1
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어: 없음

취약점:
- Windows 셸 파일 연결 취약점(CVE-2014-1807)

취약점으로 인한 영향: 권한 상승

시스템 재시작: 필요함

이번 업데이트로 대체되는 보안 공지: MS10-007MS12-048

파일 정보: KB2962488

알려진 문제점: 없음

상세 정보: http://technet.microsoft.com/library/ms14-027

====================================
보안 공지 MS14-028
====================================
제목: iSCSI의 취약점으로 인한 서비스 거부 문제점(2962485)

요약: 이 보안 업데이트는 Microsoft Windows에서 발견되어 비공개적으로 보고된 취약점 2건을 해결합니다. 이 취약점으로 인해 공격자가 대량의 특수하게 조작된 iSCSI 패킷을 대상 네트워크로 보낼 경우 서비스 거부가 발생할 수 있습니다. 이 취약점은 iSCSI 대상 역할이 사용된 서버에만 영향을 줍니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows Storage Server 2008
- Windows Server 2008 R2 x64 의 iSCSI Software Target 3.3
- Windows Server 2012
- Windows Server 2012 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
- Windows 8
- Windows 8.1
- Windows RT
- Windows RT 8.1

취약점:
- iSCSI 대상 원격 서비스 거부 취약점(CVE-2014-0255)
- iSCSI 대상 원격 서비스 거부 취약점(CVE-2014-0256)

취약점으로 인한 영향: 서비스 거부

시스템 재시작: 필요할 수 있음

이번 업데이트로 대체되는 보안 공지: 없음

파일 정보: KB2962485

알려진 문제점: 없음

상세 정보: http://technet.microsoft.com/library/ms14-028

====================================
보안 공지 MS14-029
====================================
제목: Internet Explorer 보안 업데이트(2962482)

요약: 이 보안 업데이트는 Internet Explorer에서 발견되어 비공개적으로 보고된 취약점 2건을 해결합니다. 이 취약점들은 모두 사용자가 Internet Explorer를 사용하여 특수하게 조작된 웹 페이지를 볼 경우 원격 코드 실행을 허용할 수 있습니다. 취약점 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 고객은 관리자 권한으로 작업하는 고객에 비해 영향을 적게 받습니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
지원 중인 Windows 릴리즈의
- Internet Explorer 6
- Internet Explorer 7
- Internet Explorer 8
- Internet Explorer 9
- Internet Explorer 10
- Internet Explorer 11
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)

영향을 받지 않는 소프트웨어:
- Server Core 설치

취약점:
- Internet Explorer 메모리 손상 취약점(CVE-2014-0310)
- Internet Explorer 메모리 손상 취약점(CVE-2014-1815)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 필요함

이번 업데이트로 대체되는 보안 공지: MS14-021

파일 정보: KB2962482

알려진 문제점:
- 이 보안 업데이트는 IE 누적 보안 업데이트가 아닙니다. IE 최신 누적 보안 업데이트를 설치 하지 않은 고객은 호환성 문제가 발생할 수 있습니다. 순서와 관계없이 IE의 최신 누적 보안 업데이트를 설치하십시오.
자세한 내용은 KB2962482를 확인해 주십시오.

상세 정보: http://technet.microsoft.com/library/ms14-029

=================================================
정보의 일관성
=================================================
본 메일과 웹 페이지를 통하여 가급적 정확한 내용을 제공하기 위하여 노력하고 있습니다. 웹에 게시된 보안 공지는 최신의 정보를 반영하기 위해 수정되는 경우가 있습니다. 이러한 이유로 본 메일의 정보와 웹 기반의 보안 공지 간에 내용이 불 일치하는 일이 생긴다면, 웹에 게시된 보안 공지의 정보가 더 신뢰할 수 있는 정보입니다.
기술 지원은 지역번호 없이 전화 1577-9700을 통해 한국마이크로소프트 고객지원센터에서 받을 수 있습니다.
보안 업데이트와 관련된 기술 지원 통화는 무료입니다.

감사합니다.
한국마이크로소프트 고객지원부