지난 주 포스팅했던 대로, 윈도우 셸 취약점, 이른바 바로 가기 아이콘 취약점 또는 .lnk 취약점이라고도 불리는 제로데이 공격 취약점을 해결하기 위한 보안 패치가 오늘 새벽 발표됐습니다.

보안 공지 MS10-046 윈도우 셸 취약점으로 인한 원격 코드 실행 문제점이란 제목의 이번 패치는 윈도우 XP, 윈도우 서버 2003, 윈도우 비스타, 윈도우 서버 2008, 윈도우 7, 윈도우 서버 2008 R2 용으로 제공됩니다. 지난 7월 지원 기간이 종료된 윈도우 2000, 그리고 서비스 팩 지원 기간이 종료된 윈도우 XP 서비스 팩 2에 대해서는 더 이상 보안 패치가 제공되지 않기 때문에, 이러한 버전을 사용하고 계신 경우 상위 버전 또는 윈도우 XP 서비스 팩 3로 신속하게 업그레이드 하시는 것이 해결 방법입니다.

이미 Stuxnet과 Vobfus 등, 해당 취약점을 공격하는 악성 코드가 속속 신규로 발견되고 있기 때문에 신속하게 보안 패치 설치를 고려해 주시기 바랍니다. 패치 설치 후 재부팅이 필요합니다.