Minimum Domain Functional Level required for SCVMM 2008 Installation

Minimum Domain Functional Level required for SCVMM 2008 Installation

  • Comments 1
  • Likes

Here's an issue that was sent to me by Michelle Foley, one of our top SCVMM and App-V Support Escalation Engineers.  She didn't see this officially documented anywhere so here you go:

========

Issue: An installation of SCVMM 2008 may fail after the pre-requisites are checked and return the following error:

ID: 205. Details: Fatal error during installation

In the ServerSetup.log file you may see this error:

MSI (s) (98:60) [13:27:08:979]: Windows Installer installed the product. Product Name: Microsoft System Center Virtual Machine Manager 2008 Server (x64). Product Version: 2.0.3444.0. Product Language: 1033. Installation success or error status: 1603.

No other details in the log provide help on the root cause of the failure. A trace log of the install should have this information:

1168 | 00001167    162.46005249    [1516] 05EC.0AA0::02/11-18:57:23.647#08:carmca.cpp(155): ==>AddMemberToLocalSecurityGroupByAccountName

Resolution: This failure is caused by the functional level of the domain.  At a minimum, SCVMM 2008 requires a Windows 2003 functional-level domain to install.

========

Thanks Michelle!

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Feed: System Center Virtual Machine Manager Here's an issue that was sent to me by Michelle Foley