Problems accessing e-mails in Exchange after installing MS07-040 (KB931212)

Problems accessing e-mails in Exchange after installing MS07-040 (KB931212)

  • Comments 3
  • Likes

[Today's post comes to us courtesy of Damian Leibaschoff]

This is an issue that we started seeing some traffic the last few days, it only affects a very small subset of servers as it involves a third party solution.

After you install the security update MS07-040 (931212 MS07-040: Vulnerabilities in the .NET Framework could allow remote code execution), you may encounter the following symptoms:

  • User cannot connect to Exchange Mailboxes from Outlook, OWA, or ActiveSync/OMA.
  • All Exchange services start (on some cases they may not start on boot, but do start manually after that).
  • If you try to dismount either database or stop the MSExchangeIS (Information Store) it just hangs and you are forced to kill the store.exe process.
  • If you restart the store or reboot the server the mailboxes might be accessible for a few minutes but soon the same issue reoccurs

This can happen if you are running the following third party product: Sunbelt Ninja Email Security (version 2.1.4146 or older)

The vendor has provided an updated version to correct any compatibility issues on their product with the security update, for more information please refer to this third party site for download, update instructions and support information for their application:

http://sunbeltblog.blogspot.com/2007/07/sunbelt-developers-work-at-speed-of.html

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
Comments
  • Today's SBS blog moment is brought to you by Damian Leibaschoff: The Official SBS Blog : Problems

  • Today's SBS blog moment is brought to you by Justin Crosby: The Official SBS Blog : But my server

  • Today's SBS blog moment is brought to you by Justin Crosby: The Official SBS Blog : Why can't