Sending with winhttp failed; 80072ee7

Sending with winhttp failed; 80072ee7

  • Comments 1
  • Likes

I was trying to deploy a Windows 7 image to a VM in my clients lab and came across these errors in the SMSTS.log file. 

Sending with winhttp failed; 80072ee7

Failed to get information for MP: https:// Server.FQDN. 80072ee7

After reviewing the log file and doing research on the errors, it was determined the error code 80072ee7 is DNS related. 

It just so happends that my client's lab does not have DHCP enabled, so I have to manually enter the IP address, subnet mask, gateway, DNS server and DNS suffix of the network.  After doing so and hitting OK, the process would immediately fail.  

To resolve the problem, I had to hit F8 after putting in the network information, but before hitting 'OK'.  In the cmd box, I typed in IPCONFIG /REGISTERDNS at the prompt. 

(*Note: You must have the "Enable command support (Testing Only)" option in the boot image properties under the customization tab for the F8 to work). 

I waited a couple seconds for it to register with the DNS server, then closed the cmd box down and hit OK on the wizard to move forward. 

Presto. The wizard continued on and loaded the OS. 

Attachment: ErrorMessage.jpg
Comments
  • This worked perfectly in our environment, many thanks! (our situation was the same one you described).

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment