250 Hello

Random Musings on Exchange and Virtualization

Exchange 2013 RTM CU3 Released

Exchange 2013 RTM CU3 Released

  • Comments 7
  • Likes

Exchange 2013 CU3 Download Available

Exchange 2013 RTM CU3 has now been released to the download centre.

CU3 includes fixes for customer reported issues, minor product enhancements and previously released security bulletins. A complete list of customer reported issues resolved in Exchange Server 2013 CU3 can be found in Knowledge Base Article KB2892464.

Note that the filename now reflects the actual CU!

There is also an accompanying KB article that describes the fixes and changes in the CU!

Updates Of Particular Note

  • Backup & restore fix
  • Usability improvements when adding members to new and existing groups in the EAC
  • Online RMS available for use by non-cloud based Exchange deployments
  • Improved admin audit log experience
  • Windows 8.1/IE11 no longer require the use of OWA Light
  • CU3 involves AD schema changes

Issues Resolved

  • Backup & Restore - Exchange 2013 CU3 resolves an issue where backups may not restore.  Install CU3 and then initiate backups to ensure data is protected.  This is discussed in KB 2888315.
  • 2874216 Security issue that is described in Security Bulletin MS13-061 is resolved by an Exchange Server update
  • 2865161 "Errors: Failed exporting item id: from source id" when you try to copy search results in an Exchange Server 2013 environment

  • 2871980 Child domains are not displayed for selection when you create a mailbox by using EAC in an Exchange Server 2013 environment

  • 2878160 "The Active Directory user wasn't found" error when you create or update an In-Place eDiscovery search in an Exchange Server 2013 environment

  • 2882608 Exchange Server 2013 does not share the inproxy.dll file

  • 2886115 Retention policies are not applied to Exchange Server 2013 mailboxes when user accounts are on different domains

  • 2888274 WebClientReadFormQueryString string and WebClientEditFormQueryString string return incorrect URLs in an Exchange Server 2013 environment

  • 2888315 Event 2112 or 2180 is logged when you try to back up a database in an Exchange Server 2013 environment

  • 2888612 Retention policy does not work after you run a cmdlet in an Exchange Server 2013 environment

  • 2889786 Sign-in format for Outlook Web App on mobile devices is not adjusted according to the Set-OwaVirtualDerictory cmdlet in an Exchange Server 2013 environment

  • 2890650 Items in the Drafts folder are not stamped with the retention policy tag in an Exchange Server 2010 or 2013 environment

  • 2895487 "Copy Search Results" option does not work in an Exchange server 2013 environment

  • 2895500 DBCS characters appear garbled when you run some PowerShell scripts in EMS in an Exchange Server 2013 environment

  • 2895678 "Nombre de usuario\dominio" is displayed unexpectedly on the Spanish version of the OWA and EAC logon pages in an Exchange Server 2013 environment

  • 2902929 You cannot forward an external meeting request in an Exchange Server 2013 environment

  • 2902933 "Generate incident report" does not display the "Bcc" field in an Exchange Server 2013 environment
  • 2902934 Korean language localization issue in Exchange 2013 OWA user interface

  • 2902936 You cannot change SMTP addresses for distribution groups by using EAC in an Exchange Server 2013 environment

  • 2902938 You cannot preview Office documents in shared folders by using Outlook Web App in an Exchange Server 2013 environment

  • 2902939 EMS connection error when you separately install an Exchange Server 2013 Mailbox server and a Client Access server

  • 2883203 Exchange Server 2013 restarts frequently after Cumulative Update 2 is installed

  • 2890814 No redirection to the Outlook Web App URL for Exchange Online users in an Exchange hybrid deployment

Some Items For Consideration

As with previous CUs, CU3 follows the new servicing paradigm that was previously discussed on the blog.  The CU3 package can be used to perform a new installation, or to upgrade an existing Exchange Server 2013 installation to CU3.  You do not need to install Cumulative Update 1 or 2 for Exchange Server 2013 when you are installing CU3.  Cumulative Updates are well, cumulative.  What else can I say,,,,

After you install this cumulative update package, you cannot uninstall the cumulative update package to revert to an earlier version of Exchange 2013. If you uninstall this cumulative update package, Exchange 2013 is removed from the server.

Note that customised configuration files are overwritten on installation.  Make sure you have any changes fully documented!

     

Please enjoy the update responsibly!

What do I mean by that?  Well, you need to ensure that you are fully informed about the caveats with the CU  and are aware of all of the changes that it will make within your environment.  Additionally you will need to test the CU your lab which is representative of your production environment.

Cheers,

Rhoderick

>>>

Technorati Tags: ,

 

Can You Help Us?  -- Yes !

If you would like to have Microsoft Premier Field Engineering (PFE) visit your company and assist with the topic(s) presented in this blog post, then please contact your Microsoft Premier Technical Account Manager (TAM) for more information on scheduling and our varied offerings!

If you are not currently benefiting from Microsoft Premier support and you’d like more information about Premier, please email the appropriate contact below, and tell them you how you got introduced!

US

Canada

For all other areas please use the US contact point.





Comments
  • Any update for hidding attachment files from third party messaging system.

  • Is there a previous case or link for this?

    This sounds very much like a use case for RMS, but need to more details to comment properly.

    Cheers,

    Rhoderick

  • After upgrading to CU3 we are having trouble accessing EAC in our hybrid deployment.  When we use the internal or external URL we are redirected to the OWA cloud location, and do not have a mechanism we can find to re-establish a session on the internal server EAC interface.  Is this a known issue?  Is there a work-around?

  • Is this only when you hit the on-prem EAC link Bill? What happens when you hit the on-prem /OWA site? Cheers, Rhoderick

  • I am having the same issue as Bill. We applied cu3 in our 2010\2013 environment now we are unable to access the 2013 EAC with the https://servername/ecp/?exhclientver=15 link. I was able to create a 2013 admin user to connect to the 2013 ecp but this did momentarily cause issues with our 2010 owa and remote devices. Any idea if there will be a fix for this soon?

  • I don't see the names after the recent blog upgrade - you are listed as anonymous :( What happened to break 2010 by creating a 2013 admin mailbox - can you expand on that please? Cheers, Rhoderick

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
Post Comment Fixer