Postado por: Tracey Pretorius, Diretor de Computação Confiável

Em 8 de Abril de 2014, pesquisadores de segurança anunciaram  uma falha no  software de criptografia OpenSSL, biblioteca utilizada por muitos sites para proteger os dados de clientes. A vulnerabilidade, conhecido como "Heartbleed," poderia potencialmente permitir uma cyberattacker para acessar um site, os dados do cliente juntamente com o tráfego as chaves de criptografia. 

Depois de uma minuciosa investigação, a Microsoft determinou que a conta Microsoft ,  Microsoft Azure, Office 365, Yammer e Skype, juntamente com a maioria dos serviços da Microsoft, não são afetados pela vulnerabilidade OpenSSL  "Heartbleed" .

A Microsoft sempre incentiva seus clientes a serem vigilante, com a segurança de suas contas online, altere as senhas de suas contas periodicamente e use senhas complexas. Mais informações sobre como criar senhas fortes está disponível aqui: Microsoft Security & Safety Center: Create strong passwords.