Priscila Silva

Deployment e Gerenciamento Microsoft

Blogs

[Troubleshooting] Erro 0x80070570 ao aplicar imagem pelo MDT 2010

  • Comments 15
  • Likes

Problema: após gerar uma mídia contendo os arquivos de deployment (chamado "media deployment share"), ao tentar aplicar a imagem em uma estação, o seguinte erro é exibido.

"O Windows não pode instalar os arquivos necessários. O arquivo pode estar corrompido ou faltando. Verifique se todos os arquivos necessários para a instalação estão disponíveis e reinicie a instalação. Código do erro: 0x80070570."

 

Em seguida, a mensagem abaixo é apresentada.

"Setup failed applying image <Imagem.WIM>, rc = 31. ZTI ERROR - Non-zero return code by LTIApply, rc = 31. Litetouch deployment failed, Return Code = -214767259 0x80004005."

 

Solução: como a estação continua com o ambiente do Windows PE carregado, tecle <F8> para abrir um prompt de comando. Nele, procure a unidade na qual tem a estrutura de pastas $windows.~bt\sources\panther. Neste diretório, abra o arquivo setupact.log, o qual conterá os erros. Para descobrir o significado para um determinado código de erro, faça uso do SMS Trace*, pelo menu Tools / Error Lookup. Digite o código de erro e clique Lookup.

 

Neste caso, o arquivo setupact.log continha uma linha informando WIMApplyImage failed; hr = 0x80070570[gle=0x00000570]. O código “80070570” equivale a “The file or directory is corrupted and unreadable.” Ou seja, houve algum problema na criação do arquivo .ISO (gerado pelo assistente "New Media Wizard") ou gravação da mídia.

* Para ter acesso a esta ferramenta, faça o download gratuito do SMS 2003 Toolkit ou SCCM 2007 Toolkit.

Comments
  • não consigo fazer a instalação toda vez que chega em 58% aparece o erro

  • Olá Fabio, você já tentou fazer uma nova cópia para a mídia (DVD ou pendrive) do arquivo ISO gerado pelo "New Media Wizard"?

    Caso seja algum outro código de erro, peço que me informe por favor, para que eu possa indicar outras sugestões.

    Obrigada,

  • mais como reparara esse erro ?

  • Olá Clayton,

    Como resolução, você pode:

    a) Fazer uma nova cópia do arquivo ISO para o pendrive, DVD, etc ou ainda

    b) Gerar novamente o arquivo ISO e copiar para a mídia removível, e tentar novamente o deployment.

    Obrigada,

  • Está ocorrendo um erro parecido comigo. Na tela do da o erro que não consegue achar o setup para continuar. Eu estou usando uma imagem customizada do Seven.

    Obrigado.

  • Olá André,

    Você copiou o arquivo .ISO gerado pelo MDT para um pendrive ou gravou em CD/DVD?

    Caso sim, as opções são fazer uma nova cópia do .ISO ou então gerar um novo .ISO, e então testar o deployment novamente.

    Obrigada,

  • Olá comprei um pendrive e quando fui copiar os arquivo para ele os de formato mp3 rodaram normalmenta, mas os jpg, videos e word, naum dãocerto, aparece arquipo corrompido e erro 0x080070570. O pendrive está estragado, ou deve ser um arquive que está faltando?

    Obrigada

  • Olá Ana,

    Este erro que você informou pode indicar que alguns dos arquivos estão corrompidos, ou então que houve um erro na cópia.

    É possível copiar estes mesmos arquivos para outro pendrive? Ou então abri-los normalmente?

    Obrigada,

  • Priscila, Boa noite,

    Comprei o DVD do W7 original, e o erro aparece, lá pelos 16% da expansão dos arquivos... já troquei de HD, já troquei a unidade de DVD-ROM (tenho duas), e o erro persiste. Como crio a imagem para o Pendrive? Sou 'newbie', pelo menos em instalar o W7 ;)

    Antecipadamente agradeço,

    Itamar

  • Itamar,

    Ainda está em tempo de você trocar o DVD na loja?

    Caso sim, é necessário trocar o DVD, pois este erro refere-se a um problema na mídia.

    Acredito que, mesmo criando uma instalação via pendrive, o problema ocorrerá novamente, pois pode ter ocorrido um problema copiando os arquivos para o DVD originalmente, então fazendo um pendrive destes mesmos arquivos, você poderá ter o mesmo problema.

    Obrigada,

  • Priscila, Estou com o erro Litetouch deployment failed, return code = -2147467259 0x80004005 ao aplicar uma imagem confgurada no MDT de Windows 7 Professional. Estou utilizando os arquivos de instalação do CD / ISO para o deployment. Esse erro me parece que a instalação não está reconhecendo o <EDITIONID>Professional</EDITIONID>. Pois no meu arquivo .wim não tenho essa entrada quanto verifico com imagex /info.

    Obrigado

  • Olá Rodrigo,

    Caso já tenha seguido o procedimento sugerido neste post (ver o arquivo "setupact.log"), como você está usando o MDT, uma dica é configurar no arquivo CustomSettings.ini* o parâmetro SLShare.

    Com ele, os logs da estação são copiados para o caminho indicado após a tentativa de instalação. Então é possível analisar os logs para determinar o erro, sobretudo o SMSTS.log e BDD.log.

    * No Deployment Workbench, acesse as propriedades do deployment share / aba Rules.

    Obrigada,

  • No meu caso apareceu esses mesmos problemas com código de erro 0x80070570, o windows 7 com começa a instalar e para, mas , eu já tinha instalado usando esse DVD varias vezes e ele não esta danificado, usei outros dvd e ainda o mesmo erro. Foi então que um amigo falou em atualizar a BIOS, mas antes de faze-lo testar as memorias RAM, testei e identifiquei que uma das memorias estava com defeito, retirei a mesma e volte a instala o windows 7 pelo mesmo dvd anterior, instalou belezinha. Espero ter ajudado.

  • No meu também ocorreu o mesmo codigo de erro 0x80070570, começa o a instalar o windows 7 a para, no meu caso eu testei a memoria RAM e descobri que uma delas estava danificada, retirei a mesma e instalei o windows com o mesmo dvd e ficou belezinha.

  • Olá,

    Obrigada por compartilhar a dica conosco.

    Abcs,

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment