image Looks like the folks on the System Center Essentials product team blog just posted some great information on how to use the Essentials Server Migration Advisor tool to move from an x86 version of System Center Essentials 2007 SP1 to System Center Essentials 2010 without losing any of your data:

You read about the 2010 release and are excited about the virtualization features in the new version. You purchase the 2010 version of SCE and run back to your office to do the install. When you launch the install, you see the support for upgrading your existing Essentials 2007 sp1 install. You starting the upgrade process and before long, you have deployed the new version of Essentials.

You go to add the virtualization component and get a message telling you that your x86 system does not support this component. Luckily you have another server that does meet the system requirements for the Essentials 2010 virtualization component… but you don’t want to lose all the data you have on your existing Essentials server… you just need better hardware and a newer OS.

We have anticipated this scenario and have provided a solution in the resource kit that can be leveraged to solve this issue. In the resource kit, there is a tool called MigrationAdvisor.exe. The migration advisor is a wizard which will allow you to migrate your existing Essentials 2010 data from one server to another server with the same FQDN. Here is how it works…

For all the details see How do I move from SCE2007 on x86 to SCE2010 on x64.

J.C. Hornbeck | System Center Knowledge Engineer

clip_image001 clip_image002

Bookmark and Share