If you've got a flashy new WM5.0 device, it's recommended that you use this latest version 4.1, instead of the 4.0 version that shipped in the box of your device

http://www.microsoft.com/windowsmobile/downloads/activesync41.mspx download the WW English version from http://www.microsoft.com/downloads/details.aspx?FamilyId=4C254E3F-79D5-4012-8793-D2D180A42DFA&displaylang=en

 

Previous versions Pocket PC 2002/3 the latest version is ActiveSync 3.8 http://www.microsoft.com/windowsmobile/downloads/activesync38.mspx