I wanted to let you know of another issue that has popped up.  We received reports a few hours ago that users of SUS 1.0 were not being offered security updates for Windows 2003 for the bulletins we just released yesterday.  We just pushed the fix for this issue live.  That means that all SUS 1.0 users will want to re-sync to get the latest SUS 1.0 cabs.  

This isn’t related to the WSUS issues yesterday, nor is there action needed for those of you using WSUS or SMS.  Again, all the teams involved will be looking into how this happened.  I don’t enjoy being the bearer of bad news but definitely thought you all should know that this is happening. 

Craig

*This posting is provided "AS IS" with no warranties, and confers no rights.*