Die nächste Version der Microsoft Online Dienste wird auf den 2010er Produktversionen von Exchange, SharePoint und Office Communication Server basieren.

Hier ein Ausblick auf die notwendigen Systemvorraussetzungen für die neue Version.

Operating System Requirements

  • XP SP3 with RPC over HTTP patch
  • XP Home and Media Center edition only for managed identity deployment
  • Vista SP2
  • Windows 7
  • Mac OS X 10.4 (Tiger), 10.5 (Leopard), 10.6 (Snow Leopard)

Office Client Requirements

  • Office 2007 SP2 and above
  • Office 2008 for Mac & Entourage 2008 Web Services Edition
  • Service Connector with .NET 2.0 or later (highly recommended)
  • Office Communicator 2010
  • Mac Messenger 9

Browser Requirements

  • Internet Explorer 8 is required for XP
  • Internet Explorer 7 for Vista users
  • Firefox 3.x
  • Safari 4.x

Kann man diese Voraussetzungen nicht erfüllen, besteht für Kunden die Möglichkeit, einem automatischen Upgrade auf BPOS 2010 aktiv zu Widersprechen.

Der Kunde hat dann ein Jahr Zeit, die interne Infrastruktur auf das erforderliche Niveau zu heben.