Now, they are here. The attacks to MS05-037. It is finally exploited on several vecotrs. At the moment, I know of two:

Therefore I urge you to patch immediately

Roger