I have an email in my inbox asking if LCS 2005 SP1 and SQL 2005 SP1 will 'work together' so I thought I might share the answer with the rest of the world at the same time :-)

A number of people at Microsoft received some interesting news this week from Redmond telling us that we will now support LCS 2005 SP1 running on SQL 2005 SP1.  There should be an official announcement soon but for now is well worth taking a look at James’ blog where he has already started talking about it.

Its also with noting that at the same time as 'announcing' the support for LCS 2005 SP1 running on SQL 2005 SP1,  we are also announcing support for LCS 2005 SP1 running on Windows 2003 R2.

Good news all round, I will update this post with links when they become available.