Macca's Musings

Stuff that I find interesting, and hopefully you do too!

Windows 8 Consumer Preview Installation Notes

Windows 8 Consumer Preview Installation Notes

  • Comments 3
  • Likes

OK, so after a little trouble getting my Live Writer tool ready to go, I’m back with some info on my experience installing Windows 8 CP on my EliteBook 8540w.   Hopefully this will be of help to someone out there.   Overall, the process was fairly smooth, and to be honest, you can’t expect ANY Preview OS install to be completely without speed bumps, but here are my random thoughts for your consumption.

The entire process to get the OS onto the metal took about 10 minutes.   Yes, I say again, it took about 10 minutes.   That was pretty damn impressive if you ask me, and is certainly the quickest amount of time I have ever seen an OS load, so I was off to a good start.   I should mention that I was doing all this from the home office and was not on the local office LAN, which is important due to the fact that I intended to join the domain remotely as I was interested to see what challenges that would entail.

The first issue I ran into was with our VPN software.   The Ricoh Smart Card reader driver in box was from 2006, and wildly out of date, so I headed over to the HP driver download site and grabbed it here.   That at least sorted out the Reader itself, but for some reason it still wouldn’t actually recognise the Smart Card itself.   Something else to mention here is that it seems that the Metro version of IE 10 doesn’t like the HP website, so I needed to swap to the Desktop version for the duration of my visits to HP.

After a run of Windows Update, which brought several other drivers down with two reboots, but made no difference to the reader’s ability to recognise the card, I swallowed my pride (what was left of it) and called the Global Helpdesk.   Those of you that know me, know that I am bloody minded and only call Helpdesk as a last resort, and thankfully I got a VERY helpful person in Utah who told me that WIn 8 CP does not come with a Gemalto driver for the Smart Card itself, so it was then a simple matter of running an update through Device Manager, and hey presto, I get the below!

Smart Card Fail

The VPN software now connected, I joined the domain, rebooted, fired the VPN from the logon screen and got in!   Smokin!!!!   Or at least I thought I was.   Upon plugging in my external Hitachi Touro Pro Hard Drive to get my documents back, the in box USB 3.0 drivers died a miserable death and I ended up with my first view of the Windows 8 BSOD:

image

Quick trip back to the HP website and a download of both the Renesas and NEC USB 3.0 drivers later, and we were back on track.   Next I needed to install .NET 3.5, which is a Windows Feature and had problems here also.   When connecting out to WU to get the files, I was told that the resources needed to install 3.5 could not be found.   The final answer was to stick the Win 8 media in and then run the following from an elevated command prompt:

dism.exe /online /enable-feature /featurename:NetFX3 /Source:e:\sources\sxs

Finally, after installing all my standard apps (Office, Visio, Acrobat Reader etc), I found a problem with Lync 2010.   Basically, every time it tried to connect, I got an error message saying it could not connect to the Lync Server.   This was fixed by going into the Advanced area of the Personal settings and setting the connection type to Automatic Connection and then installing CU3 for Lync 2010.

So 24 hours in and I am rocketing along fairly nicely.   Tonight, however is the big test, as I will be installing the two most important applications I can think of on the machine, World of Warcraft and Star Wars:  The Old Republic .   A fail on either of these will necessitate an immediate return to Windows 7 Open-mouthed smile.

Comments
  • I've moved my tablet and one of my gaming laptops, but I'll probably stick with Hyper-V on 2K8R2SP1 until after MMS

  • Hopefully they correct the problems.

    Unsure if something is blocking but my Win 8 in a VM couldn't join my Win 7 machine's homegroup. It sees it. It knows there is a homegroup. But doesn't connect and join.

  • Hey Ed!

    Is the machine in question joined to a domain, or a workgroup?   It won't work if joined to a domain.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment