Justin Gao's Technical World

About Infrastructure, Management, Security, Virtualization, Cloud and Unified Communication , Welcome!

System Center 2012 Operations Manager SP1 Beta Deployment Document

System Center 2012 Operations Manager SP1 Beta Deployment Document

  • Comments 7
  • Likes

  Hi All :

  Today , I am installed a System Center 2012 Operations Manager SP1 Beta on new platform , Windows Server 2012 , SQL Server 2012 and so on .

  Installation phase the same on Windows Server 2008 R2 platform .

  For your reference .

 

  Please use Adobe Reader X or above version to open.

 

  Enjoy!

  Justin Gao

  Microsoft (China)

Attachment: System Center 2012 OpsMgr SP1 Beta Deployment Document (Signle Server).pdf
  • Hi Justin,

    I was reading your document and have a few questions on the database component, if you don't mind clarifying for me:

    # Any reason why you are installing SQL Server with those service accounts instead of the recommended SSIDs (default)?

    # I noticed you are you deploying the DW data files and transaction logs to the same physical location. Does that serve a specific purpose?

    Thanks

  • Hi Pedro:

    In my lab, i use SYSTEM being are SQL Server services account, but in real world, I suggest use Domain Users account for security reason.

    Same the first question, real world , I will separate DW data files and transaction logs to the different physical disk.

    Thank you buddy !

  • I tried to install by following the documentation.  Install failed.  Having issue to SQL database - Don't know why it is not able to get the connection.  I tried to login and checked the services - All running - Yet SCOM 2012 install failed.

  • Hi Ram :

    Do you setting the DB firewall exception rules?

    Or could you send a email to me ? Attach screenshot is the best.

    Thank you !

  • Firewall rule done.

    Will send you log + screen shot soon by email.

    Many thanks for sharing the knowledge.

  • document is protected password ???!!!!

  • Hi:

    please use Adobe Reader 10.0 or above version.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment