Ciao a tutti!

Da poco tempo il pacchetto Windows Management Framework 3.0 è disponibile attraverso il canale di distribuzione Windows Update e attraverso i seguenti link per il download manuale (KB2506146 - KB2506143 ) secondo il sistema OS che si utilizza.

E’ stato notificato però che, se si installa il Windows Management Framework 3.0 su un server che esegue Exchange 2007 o Exchange 2010, si possono incontrare problemi, come:

  • Problemi di installazione rollups
  • Funzionamenti non corretti della Exchange Management Shell.

Nella nota sul Blog Technet del Product Group Exchange, si conferma che Windows Management Framework 3.0 (in particolare PowerShell 3.0) non è ancora supportato su qualsiasi versione di Exchange tranne Exchange Server 2013 (che lo richiede).

Per avere evidenza oggettiva del problema, si possono identificare i seguenti sintomi/errori durante l’installazione di una Rollup Exchange.

• Se la Rollup è stata installata tramite Microsoft Update, l'installazione genera un errore con codice 80070643

• Se la Rollup è stata installata con un download “self-made”, l'errore visualizzato potrebbe essere "Installazione è stata interrotta a causa di un errore."

In entrambi i casi, l’Event Viewer del sistema potrebbe mostrare l'errore con un codice errore "1603"

 

La Linea Guida in questo momento è la seguente:

  • Windows Management Framework 3.0 non dovrebbe essere distribuito sui server che eseguono Exchange 2007 o Exchange 2010 o su stazioni di lavoro con gli strumenti di gestione di Exchange.
  • Se è già stato distribuito questo aggiornamento, dovrebbe essere rimosso.

 

Questo è il link al blog del PG: http://blogs.technet.com/b/exchange/archive/2012/12/14/windows-management-framework-3-0-on-exchange-2007-and-exchange-2010.aspx

HTH

Andrea