Buenos Días.

Como actualización del post Sistemas Operativos soportados para instalaciones de SharePoint 2010 y requerimientos mínimos escrito hace año y medio.

http://blogs.technet.com/b/hablamoss/archive/2011/10/26/sistemas-operativos-supportados-para-instalaciones-de-sharepoint-2010-y-requerimientos-m-237-nimos.aspx

se añade la siguiente información:

           - SharePoint 2010 ,hasta el futuro SP2, no está soportado en ninguna versión Windows Server 2012 http://support.microsoft.com/kb/2724471/en-us

           - Recordar que para Windows SBS 2011 ,al igual que para Windows SBS 2008, sólo se soporta la versión que viene con el sistema operativo que es SharePoint Foundation 2010.

           - Windows 8 ,al igual que en Windows 7, sólo se soporta las instalaciones para desarrollo (escritura de código) y que tengan todas las "Windows features" necesarias referentes a .NET 3.5 y que ejecuten los App pools en modo                .NET 2.0.

Gracias.

Saludos.

Héctor Calvarro Martín. SharePoint Dev/Core. Microsoft Support Escalation Engineer for EMEA.