Disponibles los acumulativos de Febrero 2012 para SharePoint 2007

Disponibles los acumulativos de Febrero 2012 para SharePoint 2007

  • Comments 5
  • Likes

Hola!!

Ya están disponibles para su descarga las actualizaciones de Febrero 2012 de SharePoint de 2007.

SharePoint 2007 (Build 12.0.6658.5000)

Aviso! Esta actualización no se instalará si no se encuentra instalado ya el SP3 en el entorno.

El orden, como siempre, será instalar primero las actualizaciones de WSS 3.0, y posteriormente las de MOSS 2007.

Tras instalar las actualizaciones se deberá ejecutar el Asistente de Configuración en cada servidor de la granja o “psconfig –cmd upgrade –inplace b2b -wait”

Gracias.

PS: La Publicación de las CUs de SharePoint 2010 saldrán en los próximos días

Muchas Gracias.

Un saludo.

Héctor Calvarro Martín. SharePoint Dev. Microsoft Support Engineer for DEV EMEA

  • Hola Héctor, me ha pasado una cosa curiosa en el entorno de desarrollo (todavía no he probado a instalar el CU en productivo).

    He instalado el CU de WSS sin problemas y he tenido que ejecutar el asistente de instalación y luego he procedido a instalar el de MOSS y me dice que no hay productos afectados...

    ¿Puede deberse a un error?. He comprobado que la versión que se muestra en la administración central es correcta (12.0.6658). ¿Estará OK?.

    Un saludo,

    Rodrigo.

  • Hola Rodrigo.

    Pues la verdad que ni idea, yo no he tenido tiempo para instalarla. VOy a ver si hay algo reportado y te digo.

    GRacias.

    Un saludo

  • ¿Que tal Rodrigo?

    Has probado a seguir esta entrada de mi blog hablando sobre como hacer bypass de la instalación.

    blogs.msdn.com/.../moss-2007-sp3-amp-the-message-quot-the-expected-version-of-the-product-was-not-found-on-the-system-quot.aspx

    Por favor, aplicaló y dime si te funciona.

    Gracias.

    Un saludo.

  • Gracias Héctor! Sí que me ha funcionado.

    La verdad es que reinstalamos nuestro entorno de desarrollo en W2008 y no teníamos instalado el SP3, así que lo instalé y luego procedí a instalar el CU de Febrero 2012.

    Tras aplicar la solución que comentas en el post de referencia me ha funcionado sin problemas.

    Un saludo y muchas gracias!!!!

  • Que buenas noticias Rodrigo!!! :) Me alegro que se arreglara y no tuvieras que abrir un caso de soporte.

    Ya sabes por donde estamos.

    Un abrazo.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment