Hola

¿Qué tal?

La duda que surgió el otro día cuando salió el nuevo SP1 y la recomendación de instalar June CU 2011 fue: ¿Por qué hay que instalar después del SP1 el June 2011 CU?

Según se nos ha explicado parece ser que el SP 2010 SP1 esta basado en el April 2011 CU, por lo cual, si en una máquina RTM le instalas el SP1 estarías en April 2011 CU + SP1. Por lo cual, si quisieras estar en la última versión deberías instalar el June 2011 CU.

Me gustaría recordar otra vez como se hace el proceso de Instalación apuntandoos a nuestra entrada anterior sobre ello:

http://blogs.technet.com/b/hablamoss/archive/2011/06/28/sharepoint-2010-sp1-y-june-2011-cu-disponibles.aspx

En los próximos días publicaremos una tabla resumen con todas las versiones.

[ACTUALIZACIÓN => MÁS INFORMACIÓN AL RESPECTO]

http://blogs.msdn.com/b/opal/archive/2011/06/30/the-mystery-behind-sharepoint-2010-patching.aspx

Gracias.

Un saludo.

Héctor Calvarro Martín. SharePoint Dev. Microsoft Support Engineer for DEV EMEA