Hola.

Se ha publicado un Microsoft Security Advisory que esta relacionado con una vulnerabilidad de ASP.NET. Afecta a las siguientes versiones de SharePoint:

  • SharePoint 2010
  • SharePoint Foundation 2010
  • Microsoft Office SharePoint Server 2007 (Variante dela vulnerabilidad afecta a MOSS 2007)
  • Windows SharePoint Services 3.0  (Variante de la vulnerabilidad afecta a WSS 3.0)
  • Windows SharePoint Services 2.0

Por favor, si estas afectado aplica los workarounds temporales documentados por el grupo de producto en la siguiente url:

SharePoint Team blog

Workarounds NO necesarios para los siguientes producto:

  • SharePoint Portal Server 2003

Gracias

Un saludo

Héctor Calvarro Martín. SharePointDev. Microsoft Support Engineer for DEV EMEA