GLADIATOR@MSFT

Adventures in Desktop, Application, and User State Virtualization

You may need to re-download Configuration Manager 2012 and Endpoint Protection 2012 SP1 Binaries!

You may need to re-download Configuration Manager 2012 and Endpoint Protection 2012 SP1 Binaries!

  • Comments 4
  • Likes

The binaries for System Center Configuration Manager 2012 and System Center Endpoint Protection 2012 have been updated to correct some minor issues. The binaries have been updated at the Download Center, and also on the Technet and MSDN download sites. For Configuration Manager 2012 SP1, the updated download release of SP1 includes the following hotfix:

Installation error 0x800b0101: System Center 2012 Configuration Manager Service Pack 1 client

http://support.microsoft.com/kb/2801987

MSDN Download Link:

https://msdn.microsoft.com/en-us/subscriptions/securedownloads/hh442898#FileId=52479

Technet Download Link:

https://technet.microsoft.com/en-us/subscriptions/securedownloads/hh442904#FileId=52479

This means if you downloaded the binaries prior to today (1/25) - you will likely need to re-download them or if you already had SP1 installed prior to
January 25, then you can just deploy the above hotfix and be done.

For Endpoint Protection, there are new binaries that include fixed files (Linux/iOS) that were corrupt in the initial release available on the MVLS site.

UPDATE:

The Config Manager Blog has more information and detail here:

http://blogs.technet.com/b/configmgrteam/archive/2013/01/29/announcement-service-pack-1-media-updates.aspx

Comments
  • Thanks for the Information.

    But how does it look for already upgraded installations?

    Do we need to reapply the SP1(if there is a way).

    When will this be available for VL customers?

  • If you had already installed SP1 before, you just need to apply this hotfix:

    support.microsoft.com/.../2801987

    No need to reapply SP1 for system there were upgraded before the 25th January

  • How about the Volume Licensing site?  Nothing changed there since 1/1/2013...  TIA

  • I installed KB2801987 when I had about 30% of my install fail the client upgrade with this error. The update fixed the installation errors but my server lost its connection to our AD after i installed the hotfix. When the client was installed without a the configrations from the server Automatic updates started (we had not disabled them with GP) We had to revert the server, and the MicrosoftPolicyPlatformSetup.msi error returned.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment