Microsoft Forefront Server Protection Blog

The official blog of the Forefront Server Protection product team.

Hotfix Rollup 3 for Antigen 9 for Exchange Service Pack 2 is Now Available

Hotfix Rollup 3 for Antigen 9 for Exchange Service Pack 2 is Now Available

  • Comments 3
  • Likes

On behalf of the Forefront Server Security team at Microsoft, I am pleased to announce the release of Hotfix Rollup 3 for Antigen 9 for Exchange, Service Pack 2!

 

On August 27th 2010 Microsoft shipped Hotfix Rollup 3 for Antigen 9 for Exchange, Service Pack 2.

 

For a complete list of the new features and fixes included in this rollup along with directions for download, please see the following Knowledge Base article:
http://support.microsoft.com/kb/2302001

  •  Description of Hotfix Rollup 3 for Antigen 9 for Exchange, Service Pack 2: 

As the installer runs, server service restarts may be necessary so please plan accordingly when applying this Hotfix Rollup. 

 

 

Regards,

Robert McCarthy
Microsoft Security

Comments
  • Hello.-

    We are having errors related to Antigen 9 Sp2. Aparently due we have not applied rollup 3 before January 31th. However intallation of rollup 3 or rollup 4 fails pointing that  "The Rollup contains files with versions same/older than present on you server".

    Any help will be apreciated.

    thanks in advances.

  • Hi Armando,

    The date itself that you are attempting to apply Rollup 3 or 4 would not lend to the error you are seeing.

    Please confirm you are attempting to apply Rollup 4; support.microsoft.com/.../2508121

    This will be Antigen version 9.2.1097.72

    Prior to applying Rollup 4, browse to your Antigen install files. Typically they will install here by default: C:\Program Files\Microsoft Antigen for Exchange

    Highlight "antigenservice.exe.". Click the VERSION tab. See if it is a file version older than 9.2.1097.72. If so, you should be able to install Rollup 4 if you are installing Antigen Rollup 4 on top of this version..on the same server..in the same default directory. If you are still seeing this error, check to confirm you don't have another install of Antigen anywhere on the server or any files from a previous install.

    Hope this helps point us in the right direction.

    Rob

  • Hello Rob.-

    Thanks for your attention anasnwer.

    Aparently this error was related to  the issue reported last weekend (blogs.technet.com/.../cloudmark-and-antigen-9-x-issues-on-the-weekend-of-06-25-11.aspx). After following these steps all started running well again.

    Thanks again !!.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment