Microsoft Fix it BLOG

Automated solutions that are easy, intuitive, and available when and where you need them. Browse for solutions or sign in and post a comment.

Disable Internet Explorer Script Debugging

Disable Internet Explorer Script Debugging

  • Comments 7
  • Likes

I am really excited to announce that our second Fix it Knowledge Base (KB) article is live. The Fix it disables Internet Explorer script debugging as described in KB 822521.

If you landed on this page hopefully you had a great experience. If you did encounter an issue or would like to provide feedback feel free to post a comment or email us.

Comments
  • if this program resolve my problem of the run time error i`m going to come back to this web to know more about it.

  • IE7 gives me this msg. when I try to streamaudio. I listend everyday but now have a problem.

    "We're sorry, but the media appears to be unavailable. Would you like to attempt to reconnect?"

    Thank you

  • Hey Dennis,

    Thank you for taking the time to leave a comment.

    I work on the team that built the fix it package and am very concerned about the problem you are having. If you could please provide us with the following information, we'd like to get your internet radio streaming again.

    Would you be willing to send an email to fixit4me@microsoft.com with details about your issue?

    What site are you trying to stream media from?

    Are you running Windows XP or Windows Vista?

    Besides running the fix were there any other changes made to either Internet Explorer or Windows?

    -brian

  • Hello Dennis,

    Running the "Fix It" while playing the stream may interrupt the stream.

    If you exit IE and restart does it play properly?

    The Fix It simply does the same actions as the KB article.  If you manually change them back and manually set them, do you experience the same problem?

    I also work with Brian and we can discuss the problem using fixit4me@microsoft.com.

    Thanks,

    John

  • http://www.wmagradio.com/pages/streaming-hd1-hd2.html

    I am suddenly having the same problem when I try to stream my local radio station, url above.

    It SEEMS to have started the next morning after the CA security suite did an automatic update when I turned off the computer the night before.

    THat may well be a coincidence, but its the only thing I can think of.  I've used this for years, and then overnight it stopped working.

  • I apply the Remove Administrative Shares Fix it for me. It says, this is not for your system?

  • Thanks for the Blog  for fix It   It was great

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment