[English readers: you can find English links in this post for your convenience]

Adobe ha emesso un Security Advisory per avvisare di una vulnerabilità critica in Flash Player 10.0.45.2 (e precedenti) e in Adobe Reader / Acrobat 9.x che sembra essere già attivamente sfruttata per attacchi:

Adobe PSIRT blog: Security Advisory for Flash Player, Adobe Reader and Acrobat

In attesa che Adobe renda disponibile l’aggiornamento correttivo, per proteggersi dagli attacchi noti serve seguire le indicazioni alla sezione “Mitigations” del loro bollettino APSA10-01, (per Adobe Reader /Acrobat serve in particolare rinominare o cancellare il file authplay.dll).

Aggiornamento dell’8 giugno 2010: Adobe ha segnalato le date di disponibilità degli aggiornamenti correttivi: 10 giugno per Flash Player e 29 giugno per Adobe Reader / Acrobat 9.x

[EN] Adobe PSIRT blog: Update to Security Advisory for Adobe Reader, Acrobat and Flash Player

Feliciano

Other related posts/resources: