E’ stato rilasciato un nuovo security bulletin critico anche da Adobe, che impatta applicazioni sicuramente presenti in qualunque baseline (enterprise o consumer):

 

  • Flash player (9.0.159.0 and 10.0.22.87 and earlier 9.x and 10.x versions);
  • Adobe Reader and Acrobat 9.1.2 and earlier 9.x versions

 

L’aggiornamento indirizza dodici vulnerabilità, oltre ad aggiornare Flash Player rispetto alle liberie ATL già oggetto del  Microsoft Security Advisory 973882 della scorsa settimana, dettagliato in questo post di Feliciano.

Interessante il post del MSRC citato da Adobe nei ringraziamenti, che illustra come il crescente livello delle minacce richieda una stretta integrazione da parte dei vendor.

 

Giorgio