Article d’origine publié le jeudi 24 mai 2012

Nous sommes heureux d’annoncer la mise à disposition de la nouvelle version du module linguistique Exchange 2010 téléchargeable ici.

Ce module linguistique résout trois problèmes majeurs signalés par des utilisateurs :

  • Des événements sont enregistrés dans le journal des applications pour tous les utilisateurs qui ne choisissent pas la langue anglaise (en-us) après l’installation de SP2 RU1.
  • Une erreur de formulation dans la version allemande d'OWA
  • Une erreur de formulation dans la version néerlandaise d'OWA

Remarque : Exchange 2010 Service Pack 2 inclut le module linguistique complet et si vous ne rencontrez pas ces problèmes ou que vous n’avez installé aucun module linguistique après SP2, vous n’avez aucun besoin d’appliquer ce module linguistique.

L’équipe Exchange Customer Experience

Ce billet de blog a été traduit de l’anglais. L’article d’origine est disponible à la page Exchange 2010 Service Pack 2 Language Pack Available for Download